Crésus Comptabilité

5Saisie et navigation efficaces

Crésus Comptabilité propose plusieurs moyens de faciliter la saisie des données ainsi que des fonctions de navigation pratiques.

5.1La saisie des écritures

Lorsque l’on tient une comptabilité, on passe une bonne partie de son temps à saisir des écritures. Crésus Comptabilité propose un certain nombre de fonctionnalités facilitant la saisie des différents éléments d’une écriture ou la saisie d’écritures entières qui reviennent périodiquement.

5.1.1L’aide à la saisie

Lors de la saisie des numéros de comptes et du libellé d’une écriture, une fenêtre d’aide à la saisie apparaît en dessus du champ de saisie concerné.

C:\Users\David\AppData\Local\Temp\SNAGHTMLba66831.PNG

Cette fenêtre contient une liste de suggestions qui vous permet de trouver facilement un numéro de compte du plan comptable ou un libellé déjà utilisé. Au fur et à mesure que vous tapez le numéro de compte ou le libellé, la liste des suggestions s’adapte automatiquement.

Pour les numéros de compte vous pouvez également taper une partie du titre du compte, la fenêtre d’aide à la saisie ne montre alors plus que les comptes dont un des mots du titre commence par les lettres que vous avez tapé, par exemple :

Ici la fenêtre d’aide à la saisie ne contient plus que les comptes dont le titre contient le mot frais.

Lorsque la fenêtre d’aide à la saisie est affichée, les touches suivantes ont une signification particulière :

Touche Fonction
Flèches et Sélectionne une suggestion dans la liste. En pressant alors qu’aucune ligne n’est sélectionnée dans la liste, la sélection commence par la fin de la liste. Avec la sélection commence au début de la liste.
Tab et Shift+Tab Reprend la suggestion sélectionnée (s’il y en a une) et passe au champ suivant ou précédent.
Enter Reprend la suggestion sélectionnée et ferme l’aide à la saisie automatique.
Esc Ferme l’aide à la saisie automatique.

Vous pouvez déclencher l’aide à la saisie en utilisant la commande OptionsDéfinitions puis en choisissant l’onglet Saisie et en déclenchant les options correspondantes sous Utilise l’aide à la saisie dans le journal pour.

5.1.2La saisie de la date

Vous pouvez entrer la date d’une écriture sous sa forme complète (par exemple 31.03.2016), ou de manière partielle (31.3). Dans ce dernier cas, Crésus Comptabilité se chargera de compléter les éléments manquants avec les éléments correspondants de la dernière date entrée, ou de la date du jour tant que rien d’autre n’a été tapé.

Par exemple (dans cet ordre) :

Frappé Résultat Commentaire
1.3.2016 01.03.2016 Crésus ajoute les 0
12 12.03.2016 Crésus complète le mois et l’année
10.4 10.04.2016 Crésus ajoute le 0 et complète l’année
10 4 10.04.2016 Crésus remplace l’espace et complète l’année
20 20.04.2016 Crésus complète le mois et l’année.

Les années à 2 chiffres de 00 à 49 sont converties en 2000 à 2049, les années de 50 à 99 sont converties en 1950 à 1999.

Lors de la saisie d’une date vous pouvez également utiliser des espaces pour séparer les éléments de la date à la place des points. Pour faciliter la saisie des dates, utilisez les différentes options dans l’onglet Saisie de la commande Options – Définitions. Pour déterminer l’affichage des années à 2 ou à 4 chiffres, utilisez l’onglet Dates de la commande Options – Définitions.

5.1.3La saisie du compte au débit ou au crédit

Si l’aide à la saisie est déclenchée (§5.1.1 L’aide à la saisie), vous pouvez taper tout ou partie de son titre, puis appuyer sur la touche Tab. S’il n’y a qu’un compte correspondant au critère, son numéro est repris dans le champ. Si plusieurs comptes commencent par les mêmes caractères, un dialogue vous demande de choisir le bon. Sélectionnez le compte désiré. Vous pouvez alors consulter les soldes et budgets du compte pour vérifier. Cliquez sur OK, et Crésus Comptabilité insère le numéro du compte dans le champ à remplir.

Lorsque le curseur se trouve dans le champ Débit ou Crédit, un clic sur l’icône ou la touche F2 affiche le même dialogue, mais avec tous les comptes du plan comptable au choix. Vous pouvez limiter les comptes affichés à une certaine catégorie avec les options correspondantes.

Pour faciliter la saisie utilisez les différentes options dans l’onglet Saisie de la commande Options – Définitions.

5.1.4La saisie du numéro de pièce

Le numéro de pièce est facultatif. Si les écritures ne contiennent jamais de numéros de pièces, la colonne correspondante peut être réduite à une largeur nulle en glissant le bord de la colonne avec la souris (§10.3 Modifier la largeur des colonnes). Dans ce cas, la touche Tab passe directement de la colonne Crédit à la colonne Libellé.

A moins que la numérotation automatique des pièces ait été désactivée dans l’onglet Ecritures de la commande Options – Définitions, Crésus Comptabilité vous propose un numéro de pièce lors de la saisie. Si nécessaire, modifiez le numéro proposé, puis appuyez sur Tab ou Shift+Tab pour passer au champ suivant ou précédent.

Le numéro de pièce peut contenir des caractères non numériques (par exemple 12a, 12b, 154-1, etc.).

Un clic sur l’ampoule  ou la touche F2 affiche un dialogue à l’aide duquel vous pouvez changer le numéro de pièce en cours ainsi que divers paramètres définissant la manière dont Crésus calcule le numéro de pièce proposé automatiquement :

Propose automatiquement un numéro de pièce

Si cette case est cochée, Crésus Comptabilité propose automatiquement un numéro de pièce pour chaque nouvelle écriture.

Numéro de la prochaine pièce

Le prochain numéro de pièce qui sera proposé automatiquement. Crésus Comptabilité part depuis ce numéro pour les écritures suivantes.

Incrément automatique

Chaque fois que vous entrez une écriture dans le journal, le numéro de pièce proposé sera automatiquement incrémenté de cette valeur (voir aussi l’option ci-dessous).

Toujours incrémenter

Si cette case est cochée, le numéro de pièce sera incrémenté automatiquement chaque fois que vous entrez une écriture.

Si cette case n’est pas cochée, le numéro de pièce ne sera incrémenté automatiquement que si vous ne modifiez pas le numéro de pièce qui est proposé lorsque vous saisissez l’écriture.

Toujours repartir du no. de pièce effectivement introduit

Si cette case est cochée et vous changez manuellement le numéro de pièce proposé lors de l’entrée d’une écriture, Crésus Comptabilité se basera sur le numéro que vous avez entré pour calculer le numéro de pièce proposé à la prochaine écriture.

Exemple

Lors de l’entrée d’une écriture Crésus Comptabilité vous propose le numéro 123.

Toujours incrémenter coché :

  • Le prochain numéro de pièce proposé sera de toute façon 124.

Toujours incrémenter non coché :

  • Si vous acceptez 123, le prochain numéro de pièce proposé par Crésus Comptabilité sera 124.
  • Si vous modifiez le 123 par exemple en 150, le prochain numéro de pièce proposé restera 123.

Ces options sont identiques à celles dans l’onglet Ecritures de la commande Options – Définitions, qui propose en plus d’incrémenter le numéro de pièce même si la largeur de la colonne est nulle.

5.1.5La saisie du libellé

Le libellé de l’écriture peut contenir jusqu’à 120 caractères quelconques.

A moins que l’option ait été désactivée dans l’onglet Ecritures de la commande Options – Définitions, il n’est pas nécessaire de frapper la première lettre du libellé en majuscule, Crésus Comptabilité le fait pour vous.

Lorsque l’aide à la saisie est enclenchée (§5.1.1 L’aide à la saisie), la fenêtre d’aide à la saisie contient tous les libellés de l’ensemble des écritures. Au fur et à mesure qu’on tape le libellé, cette liste s’adapte afin de ne montrer que les libellés contenant le mot frappé.

En dehors de la fenêtre d’aide à la saisie vous avez le choix entre 2 modes pour vous permettre de saisir plus rapidement des libellés qui reviennent fréquemment. Dans l’onglet Ecritures de la commande Options – Définitions, vous pouvez choisir si vous désirez travailler avec l’ancien système des libellés standards (voir ci-dessous), ou si vous préférez le nouveau système des écritures modèles (§5.1.8 Les écritures modèles).

Si vous avez activé l’option utiliser les anciennes listes de libellés standards, un clic sur l’ampoule  ou la touche F2 affiche un dialogue avec une liste de libellés que vous utilisez régulièrement :

8-3-n

Choisissez un libellé, puis cliquez sur OK.

Vous pouvez modifier la liste à volonté en remplissant les champs en haut du dialogue, puis en cliquant sur Ajouter ou Modifier pour ajouter un nouveau libellé standard, ou pour modifier celui qui est sélectionné.

Le symbole @ désigne l’endroit où le curseur doit se trouver après l’insertion du libellé : dans l’exemple sélectionné ci-dessus, le curseur se trouvera juste après le mot Loyer pour vous permettre de taper le mois.

Il est clair que le gain de temps est limité si pour chaque libellé standard qu’on souhaite insérer, il faut appeler ce dialogue, choisir le bon libellé et cliquer sur OK. Pour cette raison, tous les libellés ont un code (colonne de gauche). Pour utiliser un libellé standard lors de la saisie d’une écriture, vous pouvez simplement taper le code dans le champ Libellé (en minuscules ou majuscules), puis appuyer sur Tab.

Dans l’exemple ci-dessus, lorsque le curseur se trouve dans le champ Libellé, si vous tapez vcr Tab, le libellé contient Vente au comptant et le curseur passe directement dans le champ Somme et il ne vous reste qu’à entrer le montant de l’écriture. Si vous tapez tel puis Tab, le texte Téléphone est inséré dans le champ Libellé et le curseur se positionne à la fin du mot pour vous permettre de compléter le libellé.

Pour les 10 libellés standards les plus utilisés, vous pouvez aussi définir un raccourci clavier de Ctrl+0 à Ctrl+9. Lorsque le curseur se trouve dans le libellé, appuyez sur Ctrl+0 pour insérer le libellé correspondant.

La liste des libellés standards est enregistrée avec la comptabilité dans le fichier correspondant.

Les libellés standards ne permettent que d’insérer des libellés, sans affecter les autres colonnes du journal. Pour définir des écritures entières que vous utilisez de manière répétitive, vous devez désactiver l’option utiliser les anciennes listes de libellés standards pour pouvoir utiliser les écritures modèles (§5.1.8 Les écritures modèles).

5.1.6La saisie du montant

Lors de la saisie du montant, on est parfois obligé de faire des calculs. Pour cette raison, un clic sur l’icône ou la touche F2 affiche une calculatrice.

Vous pouvez frapper une expression mathématique au clavier, ou cliquer sur les boutons.

L’expression peut contenir plusieurs niveaux de parenthèses.

La multiplication *   et la division  /  sont prioritaires sur l’addition et la soustraction :

2*3+4*5 donne 26.00 (2*3 et 4*5 effectués en premier)
(2*3)+(4*5) donne aussi 26.00
2*(3+4)*5 donne 70.00

La touche = ou un clic sur le bouton évalue l’expression. Si nécessaire, l’expression est également évaluée lors d’un clic sur OK.

La touche pour-cent  %  permet différents calculs pratiques :

500+4.5% donne 522.50, c’est-à-dire 500 + (500*4.5)/100
500+(1+3.5)% donne aussi 522.50
500*30% donne 150.00, c’est-à-dire 500 * (30/100)

La calculatrice dispose de 10 mémoires permanentes, dont le contenu est enregistré avec le fichier contenant la comptabilité. Un clic sur MC , MR , etc. propose un menu pour choisir la mémoire concernée. Les différentes options sont :

MC Efface une mémoire (remet 0.00).
MR Rappelle le contenu d’une mémoire. Par exemple, pour la mémoire 2, les caractères M[2] apparaissent dans l’expression. Ils seront remplacés par le contenu de la mémoire 2 lors de l’évaluation de l’expression.
M− Soustrait le résultat de l’expression éditée du contenu de la mémoire.
M+ Ajoute le résultat de l’expression éditée au contenu de la mémoire.

Pendant la saisie de la somme une pression sur Ctrl+0 à Ctrl+9 insère directement le contenu d’une des mémoires permanentes de la calculatrice.

Il est également possible de faire intervenir le solde des comptes dans les calculs. Par exemple, C[1000]+50 veut dire le solde du compte 1000 additionné de 50 francs. Vous pouvez appeler la liste des comptes avec le bouton Comptes.

Le bouton Intérêts permet de calculer des intérêts courus sur un compte.

5.1.7Autres automatismes pour la saisie

Dans l’onglet Saisie de la commande Options – Définitions, vous pouvez définir un certain nombre d’options pour la saisie d’écritures dans le journal, entre autres :

  • Passe automatiquement au débit après la saisie de la date : dès que la date est complète, le curseur passe dans le champ Débit. Pour cela il faut saisir chaque élément de la date avec 2 chiffres, par exemple 01.05.18.
  • Insertion automatique des points lors de la saisie de la date : il suffit de taper par exemple 010518 et Crésus Comptabilité met automatiquement 01.05.18
  • Passe automatiquement au crédit après la saisie du débit : lorsque le numéro de compte tapé dans le champ Débit est univoque, le curseur passe automatiquement dans le champ Crédit.
  • Passe automatiquement au crédit après la saisie du débit : lorsque le numéro de compte tapé dans le champ Crédit est univoque, le curseur passe automatiquement dans le champ Numéro de pièce ou Libellé.
  • La touche d’entrée passe au champ suivant dans le journal : une pression sur Enter passe au champ suivant comme la touche Tab, et une fois que le dernier champ a été atteint, l’écriture est validée.
  • La touche d’entrée passe à la ligne suivante après une modification : lorsque vous validez une modification en appuyant sur Enter, la ligne suivante est automatiquement sélectionnée pour modification, comme si vous aviez cliqué sur la ligne.
  • Les touches  /  et  *  du pavé numérique passent respectivement au champ précédent ou suivant.
  • Activation ou désactivation de l’aide à la saisie (§5.1.1 L’aide à la saisie).
5.1.8Les écritures modèles

Les écritures modèles fonctionnent d’une manière analogue aux libellés standards, mais peuvent contenir tous les champs d’une écriture.

Lorsque le curseur se trouve dans n’importe quel champ appuyez sur Ctrl+M, ou quand le curseur se trouve dans le libellé, cliquez sur l’ampoule  ou appuyez sur F2. Un dialogue présente alors la liste des écritures modèles :

Comme vous pouvez le constater, les écritures modèles utilisent le même système de code (première colonne) et de raccourci clavier (deuxième colonne) que les libellés standards. Elles peuvent cependant contenir d’autres éléments : le compte au crédit et au débit, le numéro de pièce et même la somme.

Dans l’exemple ci-dessus, l’écriture modèle mise en évidence complète les comptes à débiter 6000 et à créditer 1010, le libellé Loyer mensuel et le montant 890.–

Pour appeler une écriture modèle, vous pouvez afficher la liste comme décrit ci-dessus, sélectionner l’écriture et cliquer sur OK.

Il est aussi possible d’utiliser les raccourcis clavier Ctrl+0 à Ctrl+9 affectés aux écritures.

Une solution alternative consiste à taper le code directement dans le champ Libellé et appuyer sur Tab.

Pour créer une nouvelle écriture modèle, exécutez la commande OptionsEcritures modèles et cliquez sur Ajouter. Dans le dialogue qui s’affiche, complétez les différents éléments. Voici l’exemple d’une écriture modèle LOY pour enregistrer le paiement du loyer mensuel :

Les écritures modèles sont classées dans la liste d’après l’ordre alphabétique des codes.

Le Code et le Raccourci servent à saisir l’écriture modèle depuis le journal des écritures comme décrit ci-dessus sans passer par la liste.

À l’aide des options, vous pouvez choisir si Crésus Comptabilité doit proposer la dernière date introduite (si vous comptabilisez souvent toutes les écritures concernant un jour donné), la date du jour (si vous avez l’habitude de comptabiliser les paiements faits le jour-même) ou aucune date.

Les autres éléments correspondent à la saisie d’une écriture normale, mais vous pouvez laisser des champs vides, qui seront complétés après l’insertion de l’écriture modèle. Vous pouvez même spécifier un code TVA ou d’autres informations concernant les écritures avec TVA.

À l’aide des cases à cocher se trouvant sous les champs, vous pouvez en outre spécifier dans quel champ le curseur doit se trouver après l’insertion de l’écriture. Ici, le curseur se positionnera à la fin du libellé Loyer mensuel pour introduire le mois.

Pour modifier une écriture modèle existante, sélectionnez-la dans la liste et cliquez sur le bouton Modifier.

La commande OptionsÉcritures modèles accède également au dialogue de gestion des écritures modèles.

5.1.9Les écritures présaisies

Les écritures présaisies ne sont pas actives, elles ne sont pas comptabilisées dans les comptes concernés.

L’idée consiste à préparer des écritures à l’avance et de les utiliser, une ou plusieurs fois, le moment venu. Vous pouvez par exemple saisir à l’avance toutes les écritures relatives aux frais fixes et les transférer dans le journal des écritures en temps voulu.

Exécutez la commande PrésentationEcritures présaisies pour accéder au journal des écritures présaisies. Ce journal ressemble au journal des écritures normal, mis à part la bande bleue dans la marge de gauche. On y saisit des écritures normales ou multiples exactement comme dans un journal ordinaire.

Pour activer une écriture présaisie :

  • Cliquez sur l’écriture à transférer avec le bouton de droite de la souris
  • Exécutez la commande Transférer du menu.
  • Dans le dialogue qui s’affiche, sélectionnez le journal de destination et cliquez sur OK.
  • L’écriture est déplacée du journal des présaisies dans le journal de destination, à la date de l’écriture.

Si vous avez plusieurs écritures à transférer, utilisez l’outil Transfert  du menu Outils, cliquez sur l’écriture à transférer.

Une écriture présaisie peut être utilisée à plusieurs reprises :

  • Cliquez sur l’écriture avec le bouton de droite de la souris.
  • Exécutez la commande Copier du menu.
  • Dans le dialogue qui s’affiche, sélectionnez le journal de destination et précisez la date de l’écriture à générer.
  • Cliquez sur OK.
  • L’écriture est copiée du journal des présaisies dans le journal de destination, à la date spécifiée. Elle reste à disposition dans le journal des présaisies pour être utilisée à d’autres occasions.
  • L’écriture copiée est marquée d’un signe + dans la marge de gauche pour mettre en évidence qu’elle a été copiée / générée pendant cette session de travail. Ce symbole disparaît à la prochaine ouverture du fichier.

Si le libellé de l’écriture présaisie inclut le symbole @, le dialogue de copie affiche un champ Texte supplémentaire. Le texte saisi ici remplace le symbole dans l’écriture générée.

La copie de cette écriture présaisie :

produit cette écriture dans le journal de destination :

Le symbole @ a été remplacé par avril.

5.1.10Les écritures de régularisation

Crésus Comptabilité vous permet de générer automatiquement les écritures de régularisation :

  • Cliquez avec le bouton de droite sur l’écriture à passer en écriture de régularisation
  • Sélectionnez commande Génère écriture de régularisation:

  • Cliquez sur OK.
  • Crésus remplit tous les champs de l’écriture à créer, et ajoute l’état R dans la colonne de droite.
  • Il ne reste qu’à la valider.

L’écriture pourra être extournée automatiquement lors de l’ouverture de la nouvelle année (§11.2.1 Rouvrir une comptabilité)

5.2.1Le repère de ligne

Dans les présentations autres que le journal, le plan comptable et les budgets vous pouvez utiliser le repère de ligne.

En cliquant sur une ligne dans la présentation, celle-ci reste mise en évidence ce qui facilite grandement les contrôles.

Ce repère peut être bougé avec les icônes   ou respectivement les touches flèches et .

L’icône   ou la touche Home permettent de revenir au repère si vous avez déplacé la vue avec la barre de défilement, avec les touches PageUp et PageDown ou à la suite d’une recherche.

5.2.2Fonctions de navigation

Les 2 icônes  permettent de naviguer dans la comptabilité comme dans un browser Internet avec les fonctions Précédent et Suivant. Vous passez d’une vue à l’autre, en conservant les filtres et autres configurations. Le repère de lignes est également mémorisé pour chaque présentation.

Au lieu de cliquer sur les icônes, vous pouvez utiliser les raccourcis clavier Alt+ ← et Alt+ → .

5.3L’utilisation de la souris

Comme dans la plupart des applications sous Windows, la souris joue un grand rôle dans l’introduction et l’édition des données dans Crésus Comptabilité.

5.3.1Le bouton de gauche et les outils

Dans les présentations Journal des écritures et Plan comptable, le clic gauche de la souris a différentes fonctions, selon l’outil sélectionné dans le menu Outils ou par clic sur l’icône correspondante dans la barre. Le pointeur de la souris change de forme pour identifier l’outil.

L’outil croix permet de modifier l’écriture ou le compte cliqué. Après avoir cliqué sur le compte ou l’écriture, les éléments apparaissent dans les champs en bas de l’écran. Vous pouvez les modifier, puis appuyer sur Enter. Les modifications se répercutent alors sur l’écriture ou le compte cliqué.
L’outil pipette permet de dupliquer une écriture ou un compte. L’élément cliqué est répliqué dans la ligne d’édition, il suffit alors d’y apporter les modifications voulues et de valider la saisie.
L’outil gomme permet de supprimer l’écriture ou le compte cliqué. Un dialogue vous demande de confirmer votre intention, pour éviter d’effacer des écritures ou des comptes par mégarde.
D:\Documents\SVN\doc\Art\Icones\Toolbars\compta\24x24\output\Tampon.png L’outil tampon sert à marquer des écritures. Elles sont mises en évidence dans le journal de saisie et les extraits de comptes. Un clic avec le tampon sur une écriture marquée supprime la marque.

Les écritures restent marquées lorsque vous passez d’une présentation à une autre, y compris quand vous enregistrez la comptabilité, puis la rouvrez à nouveau ultérieurement.

On peut chercher ou filtrer les écritures marquées (§3.6.2 Rechercher des écritures, §4.12 Recherches et §4.13 Le filtre).

Le raccourci clavier Ctrl+K marque une écriture trouvée avec les fonctions de recherche (§ Crésus Comptabilité et §3.6.3 Recherche rapide). Lorsque l’écriture trouvée est déjà marquée, une nouvelle pression sur Ctrl+K enlève la marque.

Si vous maintenez la touche Shift enfoncée pendant que vous marquez une écriture, toutes les écritures entre l’écriture cliquée et la dernière écriture marquée seront à leur tour marquées. Si elles sont déjà toutes marquées, toutes les marques seront enlevées.

D:\Documents\SVN\doc\Art\Icones\Toolbars\compta\24x24\output\TamponUp.png D:\Documents\SVN\doc\Art\Icones\Toolbars\compta\24x24\output\TamponDown.png Ces icônes permettent de passer à l’écriture marquée précédente ou suivante.
D:\Documents\SVN\doc\Art\Icones\Toolbars\compta\24x24\output\TamponDelete.png Cet outil efface toutes les marques.

.

On utilise en particulier le tampon dans les extraits de compte pour assigner les écritures à un groupe dans le cadre de l’aide au pointage (§9 Aide au pointage).

Il est possible que votre souris n’ait aucune fonction lorsqu’aucun outil n’a été choisi. Le pointeur prend alors sa forme standard, soit  . Un clic gauche ne fait rien d’autre que mettre l’élément cliqué en surbrillance.

5.3.2Le clic droit et les menus

Dans la plupart des présentations, un clic droit de la souris sur une ligne affiche un menu vous proposant diverses actions et commandes, par exemple montrer un extrait de compte du compte sélectionné, bloquer l’écriture sélectionnée, aller vers une écriture dans le journal depuis un extrait de compte, etc.

8-15

Lorsqu’une écriture est bloquée ou marquée, la commande est accompagnée d’un vu. Il faut cliquer à nouveau sur la commande pour débloquer ou effacer la marque de l’écriture cliquée.

5.3.3Les barres d’icônes

Les barres d’icônes sont affichées dans la partie supérieure de la fenêtre, juste en dessous de la barre du menu. En cliquant avec la souris, elles permettent des accès rapides aux fonctions les plus utilisées de Crésus Comptabilité.

Lorsque la souris est immobile sur une icône, une info-bulle indique la fonction de l’icône.

Ouvre une comptabilité existante. Voir la commande Fichier – Ouvrir.
Enregistre (met à jour) le fichier à son emplacement d’origine. Voir la commande Fichier – Enregistrer.
Lance la comptabilisation des écritures générées par Crésus Facturation ou Crésus Salaires.
Lance l’impression ou l’aperçu avant impression de la présentation affichée à l’écran. Voir les commandes respectives du menu Fichier (§10 Impression).
Accès direct aux favoris (§6 Favoris).
Présente le journal des écritures (§4.9 Journaux).
Présente le plan comptable (§4.2 Adapter le plan comptable).
Présente la balance de vérification (§3.11 Afficher la balance de vérification).
Présente un extrait de compte (§3.7 Afficher un compte).
 Présente le bilan (§3.9 Afficher le bilan).
Présente le tableau des pertes et profits (§3.8 Afficher le PP).
Présente le compte de résultat (§3.10 Afficher le Compte de résultat).
Présente le tableau des budgets (§12 Budgets).
Présente le tableau des différences de change (§13 Les monnaies étrangères).
Présente le résumé périodique (§8.5 Résumés périodiques).
 Présente le résumé TVA (§7.2.9 Établir le décompte TVA).
D:\Documents\SVN\doc\Art\Icones\Toolbars\compta\24x24\output\DécompteTVA.png  Présente le décompte TVA (§7.2.9 Établir le décompte TVA).
 Présente le tableau analytique (§21.5 Le Tableau analytique). Cette option n’est disponible que dans Crésus Comptabilité dès la version LARGO ou celle pour Mac.
Outils pour modifier/dupliquer/supprimer des écritures ou des comptes. Ces outils sont actifs uniquement dans les présentations du journal des écritures et du plan comptable (§5.3 L’utilisation de la souris).
Outil tampon pour marquer des écritures (§5.3 L’utilisation de la souris).
Supprime toutes les marques (§5.3 L’utilisation de la souris).
Le filtre permet de restreindre les données visibles, par exemple en donnant une fourchette dates, ou un numéro de compte, un libellé, etc. (§4.13 Le filtre).
Les jumelles servent à chercher une écriture ou un compte d’après différents critères (§4.12 Recherches).
Cherche l’écriture ou le compte précédent/suivant, d’après le critère donné avec les jumelles.
Active la recherche rapide (§4.12.3 Recherche rapide).
Fonctions Couper, Copier et Coller standards. Utilisez aussi les raccourcis clavier Ctrl+X, Ctrl+C et Ctrl+V.
Valide les champs édités dans le journal des écritures, le plan comptable ou le budget. Cette icône est équivalente à la touche Enter.
D:\Documents\SVN\doc\Art\Icones\Toolbars\fact\24x24\output\Cancel.png Annule l’édition en cours. Cette icône est équivalente à la touche Esc.
Affiche l’aide à remplir un champ. Le dialogue s’adapte selon le champ dans lequel se trouve le curseur d’insertion. Utilisez plutôt le raccourci clavier F2 (§2.4.2 L’aide pour remplir un champ).
L’aide contextuelle permet de cliquer sur une icône dont on aimerait connaître le fonctionnement, ou de dérouler un menu, puis de cliquer sur une commande (§2.4.1 L’aide contextuelle).
Masque la plupart des éléments de l’écran afin que vous puissiez voir le maximum d’information comptable. C’est surtout utile pour des petits écrans. Pour revenir en mode normal cliquez de nouveau sur cette icône.
Monte ou descend la ligne d’écriture actuellement sélectionnée. Cette fonction n’est disponible que dans le journal des écritures (§3.3 Afficher le journal de saisie).
Monte ou descend une écriture multiple entière. Cette fonction n’est disponible que dans le journal des écritures lorsqu’on sélectionne une ligne d’une écriture multiple (§3.4.4 Écritures multiples).
 Décale le repère de ligne vers la ligne précédente ou suivante (§5.2 Navigation et repère de ligne).
Retourne vers le repère de ligne (§5.2 Navigation et repère de ligne).
Revient à la présentation précédente ou suivante (§5.2 Navigation et repère de ligne).
Permet d’accéder aux commentaires et pièces jointes d’un compte. Le raccourci clavier Ctrl+Y est équivalent. Cette commande est active seulement dans les extraits de compte (§8.1 Extraits de comptes).

 

5.4L’utilisation du clavier

De nombreux raccourcis clavier sont possibles, pour rendre le travail avec Crésus Comptabilité aussi efficace et rapide que possible.

5.4.1Les raccourcis pour la saisie
Touche Fonction
Flèches ←  et Avance ou recule d’un caractère.
Shift+Flèche Avance ou recule en mettant en évidence.
Ctrl+Flèche Avance ou recule d’un mot.
Ctrl+Shift+Flèche Avance ou recule d’un mot en mettant en évidence.
Tab Passe au champ suivant.
Shift+Tab Passe au champ précédent.
Enter Valide l’édition de l’écriture (dans le journal) ou du compte (dans le plan comptable) ou d’un budget dans les budgets.
Esc Annule l’écriture ou le compte en édition.
Ctrl+D Passe la dernière ligne d’une écriture multiple.
PageUp Monte d’une page d’écran dans une présentation.
PageDown Descend d’une page d’écran dans une présentation.
Shift+PageUp Monte tout en haut d’une présentation.
Shift+PageDown Descend tout en bas d’une présentation.
Flèche Valide les éventuelles modifications dans une ligne et monte d’une ligne.
Flèche Valide les éventuelles modifications dans une ligne et descend d’une ligne.
Ctrl+X Coupe le champ en édition dans le presse-papiers
Ctrl+C Copie le champ en édition dans le presse-papiers
Ctrl+V Colle le contenu du presse-papiers dans le champ
Ctrl+M Insère une écriture modèle.
Shift En appuyant sur la touche Shift lorsque vous changez de présentation, le dialogue qui suivrait normalement n’est pas affiché, ce qui permet de basculer rapidement entre 2 présentations.
En appuyant sur la touche Shift lorsque vous cliquez sur l’icône filtre, le filtre est désactivé. En cliquant de nouveau sur cette icône et en maintenant la touche Shift pressée le filtre est remis.
5.4.2Les raccourcis plus avancés
Touche Fonction
F1 Accède à l’index de l’aide sur écran
F2 Aide à remplir le champ en cours d’édition
F3 Présentation du journal des écritures
F4 Présentation du plan comptable
F5 Présentation de la balance de vérification
F6 Présentation d’un compte
F7 Présentation du bilan
F8 Présentation des pertes et profits
F9 Présentation du compte de résultat
Ctrl+O Ouvre une comptabilité existante
Ctrl+S Enregistre sur disque la comptabilité en cours
Ctrl+W Ferme la comptabilité en cours
Ctrl+P Imprime la comptabilité
Ctrl+F Filtre
Ctrl+G Va à une date (dans le journal et dans l’extrait de compte)
Ctrl+J Recherche rapide
Ctrl+H Recherche
Ctrl+K Marque l’écriture trouvée
Ctrl+PageUp Cherche le précédent selon le filtre
Ctrl+PageDown Cherche le suivant selon le filtre
Ctrl+T Met le code TVA pas de TVA

5.5Déplacement des colonnes

Les largeurs attribuées aux différentes colonnes peuvent être changées, quelle que soit la présentation choisie, ce qui modifie l’affichage des données comptables à l’écran, ainsi que l’impression des documents.

Pour modifier la largeur d’une colonne, il suffit de déplacer sa frontière avec la souris, en faisant glisser sa partie supérieure :

Dans les tableaux du bilan et des pertes et profits, la frontière des colonnes n’apparaît pas dans la partie supérieure qui contient les noms des colonnes. Cela n’empêche pas de la déplacer de la même manière.

Lorsque le contenu d’une colonne est trop grand, un triangle rouge apparaît, pour montrer qu’il déborde. Les triangles rouges apparaissent sur l’écran, ainsi que lors d’un aperçu avant impression. En revanche, ils ne sont jamais imprimés. Vous pouvez supprimer l’affichage des triangles rouges en désactivant l’option correspondante dans l’onglet Affichage de la commande Options – Définitions.

Lorsque le contenu d’une colonne est inutile, vous pouvez cacher la colonne en réduisant sa largeur au minimum possible. Par exemple, la colonne Pièce du journal des écritures peut être cachée si vos écritures ne sont pas numérotées. En tout temps, la colonne peut réapparaître en faisant de nouveau glisser sa frontière.

Lorsqu’une colonne est inutilisée, 2 traits de séparation verticaux sont visibles sur l’écran. Lors d’une impression, seul celui de droite subsiste.

Dans les présentations listées ci-dessous, les colonnes suivantes peuvent disparaître complètement :

Présentation Colonne
Journal des écritures : Pièce
Plan comptable : Type, Groupe, TVA, Ouv/Boucl, Monnaie
Balance de vérification : Budget
Extrait de compte : Pièce et Solde
Bilan et Pertes et Profits : Numéros des comptes
Suggest Edit

Recherche