Crésus Facturation

×
  1. 0 - Table des matières
  2. 1 - Introduction
  3. 2 - Environnement de travail
  4. 3 - Création de votre fichier Facturation
    1. 3.1 - Réglages généraux de votre fichier
      1. 3.1.1 - Enregistrement de vos comptes dans Crésus Banking
    2. 3.2 - Réglages par base de données
      1. 3.2.1 - Réglages de la base Factures reçues
      2. 3.2.2 - Réglages de la base Créanciers
      3. 3.2.3 - Règlages de la base Articles
      4. 3.2.4 - Règlages de la base Clients
      5. 3.2.5 - Réglages de la base Factures émises
    3. 3.3 - Prise en main des bases de données
      1. 3.3.1 - Créer, modifier, supprimer, archiver des fiches
    4. 3.4 - Prise en main de la base Articles
      1. 3.4.1 - Créer une nouvelle fiche article
      2. 3.4.2 - Le volet latéral de la base des articles
    5. 3.5 - La base "Clients"
      1. 3.5.1 - Créer une nouvelle fiche client
      2. 3.5.2 - Archiver une fiche client
    6. 3.6 - La base "Créanciers"
      1. 3.6.1 - Créer une nouvelle fiche créancier
      2. 3.6.2 - Déterminer ou modifier le moyen de paiement
    7. 3.7 - La base "Factures émises"
      1. 3.7.1 - Émettre une facture depuis la base Clients
      2. 3.7.2 - Émettre une facture depuis la base Factures émises
      3. 3.7.3 - Modifier l'étape d'une fiche
    8. 3.8 - La comptabilisation
      1. 3.8.1 - Comptabiliser des factures
      2. 3.8.2 - Décomptabiliser des écritures
      3. 3.8.3 - Refaire la comptabilisation
      4. 3.8.4 - Ne pas comptabiliser une facture
    9. 3.9 - Outils de contrôle comptable
    10. 3.10 - Les rapports et états (ou statistiques)
    11. 3.11 - Les réglages avancés des statistiques
    12. 3.12 - Crésus Horizon
  5. 4 - Fonctionnement détaillé
  6. 5 - Les bases dans le détail
  7. 6 - L’impression de factures avec QR
  8. 7 - Envoi de documents par e-mail
  9. 8 - Création de factures en série
  10. 9 - eBill
  11. 10 - Recouvrement de créances avec tilbago
  12. 11 - Les paiements électroniques
  13. 12 - Gestion de stock
  14. 13 - Les outils de recherche
  15. 14 - L’impression – quelques astuces
  16. 15 - La sécurité
  17. 16 - Crésus Facturation pour associations et clubs
  18. 17 - Options
  19. 18 - Annexes

3Création de votre fichier Facturation

Dans ce chapitre, nous allons vous accompagner dans la création de votre propre fichier Crésus Facturation.

3.1Réglages généraux de votre fichier

De façon générale, ce manuel d’utilisation postule que vous bénéficiez d’un abonnement à Crésus +. Si ce n’est pas le cas, un certain nombre d’options et de fonctionnalités décrites ne seront pas accessibles.

Ouvrir votre fichier de facturation

  • Depuis l’écran d’accueil Crésus, ouvrez Crésus Facturation.
  • Cliquez sur Ouvrir sans fichier.
  • Exécutez la commande Fichier > Nouveau ou cliquez sur l’icône ou utilisez le raccourci clavier Ctrl+n.
  • Cliquez sur Suivant.
  • Choisissez le modèle Standard PME et cliquez sur Suivant.
  • Sélectionnez l’option Créer une facturation créanciers et débiteurs et cliquez sur Suivant.

Donnez un nom à votre fichier, puis choisissez le dossier où vous souhaitez qu’il soit enregistré.

Contrairement à un exercice comptable qui a un début et une fin, une facturation est un processus continu. Il est donc déconseillé d’inclure l’année dans le nom de votre fichier Facturation.

De manière générale, les services de stockage et de partage de fichiers type Dropbox, OneDrive, Google Drive, iCloud, ownCloud, etc. ne sont pas compatibles avec la synchronisation de bases de données Crésus. Nous vous déconseillons donc d’enregistrer votre fichier dans un dossier de ce type.

Cliquez sur Suivant, puis sur Terminer.

L’écran d’ouverture s’affiche alors :

Cet écran s’affichera à chaque ouverture du fichier tant que vous n’aurez pas validé les réglages de base.

  • Cliquez sur l’icône des réglages généraux (mot de passe : « epsitec« ).

Paramétrer votre fichier

Onglet Principal
  • Sous l’onglet Principal, saisissez le nom de votre raison sociale (entreprise) et ses coordonnées, ainsi que les compléments éventuels (en-têtes, adresse de l’expéditeur, etc.).
  • Si vous saisissez vos coordonnées dans la rubrique Adresse entreprise pour expéditeur, celles-ci seront lisibles au-dessus de l’adresse du destinataire dans une enveloppe à fenêtre. Cette option permet à La Poste de vous retourner l’envoi sans avoir à l’ouvrir en cas de problème d’acheminement.
  • Vous pouvez ajouter un logo à vos documents : celui-là doit être chargé au format 160 x 1440. Pour obtenir ce format, le plus simple est de créer un fichier image incluant votre logo suivi d’une bande blanche de longueur adaptée afin d’atteindre les proportions en question.
  • Dans la rubrique Affichage de l’entête, vous pouvez cocher les différents éléments que vous souhaitez rendre visibles sur vos documents imprimés.
  • Cliquez sur Visualiser pour obtenir un aperçu de vos futurs documents ainsi configurés.
Onglet Comptes et TVA
  • Sous l’onglet Comptes et TVA, saisissez votre numéro de TVA (si votre entreprise y est soumise) dans la rubrique correspondante et sélectionnez la méthode de décompte : méthode de décompte effective (méthode standard) ou Taux forfaitaire (Taux de dette fiscale nette – TDFN).
  • Cliquez sur le bouton Régler les taux TVA pour définir l’utilisation par défaut de taux standards ou personnalisés. Précisez ensuite quel jeu de taux doit être proposé par défaut.
  • Si vous détenez également une licence Crésus Comptabilité, il vous faut lier votre fichier de comptabilité à celui de facturation. Pour ce faire, utilisez la commande Données > Comptes et TVA. Sélectionnez le fichier de comptabilité concerné et cliquez sur OK.

À cette étape, nous vous recommandons de fermer et de rouvrir votre fichier de facturation pour vous assurer que votre plan comptable et les codes TVA de votre comptabilité ont bien été liés à votre facturation.

  • Une fois votre fichier de comptabilité lié, votre plan comptable se trouve automatiquement importé dans Crésus Facturation : vous pouvez alors modifier les différents comptes par défauts qui seront utilisés pour vos opérations futures :

Les comptes définis ici seront utilisés lors de la création de fiches et lors de la comptabilisation. Le bouton Utilisation des comptes permet de choisir si vous souhaitez utiliser, de façon générale, ces comptes par défaut ou si vous préférez les spécifier à chaque création de fiche.

Onglet Comptabilisation

Sélectionnez votre mode de comptabilisation pour les contre-prestations :

  • Contre-prestations convenues : Les factures émises ou reçues sont passées en comptabilité à la date de la facture, puis les encaissements ou paiements sont passés en diminution du compte débiteur ou créancier à la date de chaque mouvement. Il est possible de générer un escompte lors de l’acquittement partiel d’une facture.
  • Contre-prestations reçues : Les factures émises ou reçues ne sont pas passées en comptabilité, seuls les mouvements réels le sont, au moment de l’encaissement ou du paiement effectifs. Il n’y a pas de notion de débiteurs ou de créanciers en cours d’année, et il n’y a pas d’escompte non plus.

Si vous traitez les factures selon les contre-prestations convenues, il faut alors déterminer si les frais de rappel doivent être comptabilisés à l’émission du rappel ou seulement lorsque la facture est acquittée.

Si vous les traitez selon les contre-prestations reçues, il faut déterminer si ces frais de rappel doivent être comptabilisés avec le chiffre d’affaires (ils seront alors répartis dans les comptes de produit) ou séparément du chiffre d’affaires (ils seront alors comptabilisés dans un compte spécifique à déterminer dans la rubriques Autres comptes sous l’onglet Comptes et TVA).

Habituellement, une entreprise soumise à la TVA travaille selon les contre-prestations convenues. La TVA (due ou à encaisser) est comptabilisée dès l’émission ou la réception d’une facture, et les escomptes éventuels donnent lieu, au besoin, à une correction de la TVA.
Pour traiter la TVA selon les contre-prestations reçues, il faut obtenir une dérogation de l’Administration fédérale des contributions (AFC).

Il vous faut encore déterminer si les frais de rappel doivent être comptabilisés à l’émission du rappel ou lorsque la facture est acquittée (si vous décomptez selon les contre-prestation convenues) ou s’ils doivent être comptabilisés avec le chiffre d’affaires ou séparément (si vous décomptez selon les contre-prestations reçues).

Les réglages ci-dessus ont des incidences essentielles sur votre comptabilité, c’est pourquoi il n’est pas possible de les changer après validation sans avoir recours aux services d’un technicien Crésus. Il est donc impératif de les valider en toute connaissance de cause.

Dans l’onglet Comptabilisation toujours, la rubrique Contrôles de saisie vous permet de déterminer l’écart maximum de jours autorisé entre la date du jour et la date saisie (date de facturation, date d’encaissement, etc.), ceci afin d’éviter des erreurs de saisie.

Le bouton Réglages pour la comptabilisation permet de définir le commentaire éventuel que vous souhaitez ajouter au libellé automatique lors de la comptabilisation d’une facture.

Le bouton Régler les escomptes permet de paramétrer la manière dont vous souhaitez gérer les escomptes accordés ou obtenus. Par exemple, ces escomptes peuvent être regroupés dans un compte unique défini sous l’onglet Comptabilisation ou ventilés dans les comptes d’achat ou de vente de la facture, au prorata des montants facturés. D’autres informations spécifiques au traitement des escomptes seront données plus bas.

Une fois ces différents paramétrages effectués, vous pouvez cliquer sur Valider les réglages de base.

Onglet Options, Divers

Sous l’onglet Options, Divers, vous trouvez l’ensemble des extensions que vous avez acquises avec votre licence. Chacune d’elles sera décrite plus bas. C’est également sous cet onglet que vous pouvez activer l’option Produire des copies PDF ou encore configurer la gestion de votre stock.

 

3.1.1Enregistrement de vos comptes dans Crésus Banking

Les éléments des deux onglets QR et Paiements électroniques sont liés à l’enregistrement de vos coordonnées bancaires dans Crésus Banking.

Onglet Paiements électroniques
  • Exécutez la commande Fichier > Ouvrir Crésus Banking.

Depuis la page d’accueil de Crésus Banking, il vous faut tout d’abord enregistrer vos différents comptes bancaires ou postaux. Pour ce faire cliquez sur l’icône à droite de la fenêtre, puis entrez les informations demandées :

Une fois votre compte enregistré, il vous faut encore définir le compte à imputer dans Crésus Comptabilité.

Ainsi, lorsque vous générerez des écritures comptables depuis Crésus Banking, celles-ci impacteront automatiquement les comptes associés de votre plan comptable. La liste déroulante vous propose les comptes tels qu’enregistrés dans votre fichier de comptabilité. Si vous n’avez pas effectué de modification, un compte Postfinance est associé au compte 1010 et un compte bancaire CHF au compte 1020 :

Une fois vos comptes ajoutés, revenez à votre fichier de facturation et cliquez sur Configurer le compte par défaut (dans la bande jaune d’avertissement) :

Sélectionnez le compte souhaité et cliquez sur OK.

Onglet QR

Pour pouvoir émettre des factures QR,il vous faut préalablement avec établi un contrat avec votre banque : celle-ci vous fournira un IBAN QR, différent de l’IBAN de votre compte bancaire.

  • Exécutez la commande Fichier > Ouvrir Crésus Banking.

Depuis la page d’accueil de Crésus Banking, double-cliquez sur le compte (enregistré auparavant) souhaité : c’est sur ce compte que se feront les règlements de factures QR par vos clients (si vous avez enregistré plusieurs comptes, vous pourrez bien sûr répéter ces opérations le nombre de fois nécessaire).

Cliquez sur l’icône de la section IBAN QR / Adhérents BVR et remplissez les champs Titre et IBAN QR (la rubrique Titre est une information interne que vous seul verrez apparaître) :

Cliquez ensuite sur le bouton Adhérent fictif : un numéro apparaît alors dans le champ Adhérent BVR (par exemple : « 05-2-5 »). Copiez ou retenez ce numéro, qui devra être reporté dans Crésus Facturation.

Cliquez sur Suivant, les coordonnées saisies pour le numéro de compte sélectionné apparaissent. Cliquez une nouvelle fois sur Suivant : les informations relatives au Format du numéro de référence n’ont pas besoin d’être saisie. Cliquez sur Enregistrer.

Retournez dans les Réglages généraux de Crésus Facturation, sous l’onglet QR.

Si elle n’est pas déjà sélectionnée, cochez la case Utiliser des bulletins QR, puis cliquez sur le bouton Régler les définitions BVR/QR.

Sélectionnez le compte concerné (bancaire ou postfinance) dans la liste et cliquez sur Modifier….

Dans le dialogue qui apparaît :

  • saisissez le nom de votre banque dans la rubrique Nom;
  • assurez-vous que le Compte attaché à votre plan comptable soit correct;
  • entrez le numéro d’adhérent précédemment généré dans Crésus Banking (par exemple : « 05-2-5 »);
  • supprimez les chiffres inscrits dans la rubrique Partie fixe (au début) et laissez ce champ vide;
  • cliquez sur OK.

Toujours sous l’onglet QR, cliquez ensuite sur l’icône « crayon » à gauche de la ligne concernée :

Vous verrez alors s’ouvrir un dialogue contenant les informations telles qu’elles apparaîtront sur la facture émise.

Cochez la case Imprime des factures QR, saisissez votre numéro IBAN QR puis remplissez les différents champs relatifs aux coordonnées de votre entreprise. Choisissez également si les impressions seront faites sur du papier perforé et si le montant doit, par défaut, apparaître sur la facture QR émise.

Enfin, si vous avez enregistré différents IBAN QR reliés à plusieurs comptes, vous pouvez, toujours sous l’onglet QR, cliquer sur le bouton Choisir le QR par défaut pour sélectionner le compte qui sera proposé en premier lors de la saisie d’une nouvelle facture. Le point noir à droite de l’icône « crayon » indique le compte sélectionné.

3.2Réglages par base de données

Dans le volet latéral de droite des Réglages généraux, vous trouvez cinq boutons dans la section Selon les bases  :

Chacun de ces boutons permet de paramétrer différentes options générales relatives aux bases de données en question.

3.2.1Réglages de la base Factures reçues

Le premier réglage permet de définir quel type de document Crésus va générer par défaut lorsque vous créerez une nouvelle fiche (facture, commande ou bulletin de livraison) :

Le traitement des commandes et des bulletins de livraison sera abordé plus bas.

Il vous est également possible de choisir le mode d’arrondi qui sera utilisé par défaut pour les montants de TVA, les lignes de factures et les totaux.

Ensuite, vous pouvez définir si les factures reçues sans spécification du créancier doivent être considérées, par défaut, comme Hors taxes ou TTC (bien sûr, cette information est modifiable pour la création de chaque fiche Facture reçue).

Il vous est encore possible la signature qui apparaîtra par défaut sur les commandes.

La question de l’impression ou non des noms d’accès dans l’en-tête des listes sera traitée plus bas (ce point concerne l’affichage de documents depuis la base des factures reçues), de même que l’utilisation de Crésus Pay.

Le bouton Changer le prochain numéro de fiche créée permet d’indiquer le numéro que portera la prochaine fiche Facture reçue. Par défaut, la numérotation commencera à 1000.

Le bouton Créer un dossier pour les documents liés permet de définir, dans votre poste local, un dossier racine dans lequel Crésus pourra créer un nouveau dossier pour chaque fiche Facture reçue souhaitée. Pour ce faire, il vous suffira de sélectionner une fiche dans la liste de gauche et de cliquer sur l’icône de la zone Fiche courante du volet latéral de droite. Cette option facilite l’enregistrement, dans un même emplacement, de tous les documents relatifs à une même facture reçue. Il n’y a aucun lien entre Crésus et les documents en question, seul le dossier de stockage est géré par votre module.

3.2.2Réglages de la base Créanciers

En haut de la fenêtre, vous pouvez déterminer le délai de paiement par défaut que Crésus proposera lors de la création d’une fiche Créancier.

L’utilisation des codes personnels et des groupes créanciers sera abordée plus bas.

Les codes personnels vous permettent d’attribuer un code particulier à une ou plusieurs fiches Créanciers. Ce code pourra être saisi dans la rubrique Code lors de la création d’une fiche. Il vous sera ensuite possible de faire apparaître, dans la liste de gauche, uniquement les fiches Créanciers correspondant à un même code en choisissant le code souhaité dans la Liste accès.

Vous pouvez également personnaliser le nom des dix groupes qu’il vous sera proposé de cocher lors de la création d’une nouvelle fiche Créancier. Par la Liste accès, il vous sera ensuite possible d’extraire uniquement les fiches d’un groupe particulier et de les faire apparaître dans la liste de gauche.

En cliquant sur Code TVA pour nouveaux créanciers, vous pouvez définir un code TVA qui sera appliqué au compte de débit par défaut lors de la création de nouvelles fiches.

Le bouton Régler le nom référence permet de définir la façon dont s’affichera le nom de référence du créancier dans la liste de gauche (lorsque l’accès sera réglé sur Par Nom Référence).

Régler les titres permet de modifier les titres qui vous seront proposés lors de la création d’une fiche Créancier. Pour ce faire, saisissez d’abord les titres que vous souhaitez ajouter ou modifier (par exemple : « Docteur », « Maître », etc.), cliquez sur OK, puis entrez les abréviations correspondantes.

Le bouton Changer le prochain numéro de fiche créée permet d’indiquer le numéro que portera la prochaine fiche Créancier. Par défaut, la numérotation commencera à 1000.

Le bouton Créer un dossier par créancier permet de définir, dans votre poste local, un dossier racine dans lequel Crésus pourra créer un nouveau dossier pour chaque fiche Créancier souhaitée. Pour ce faire, il vous suffira de sélectionner une fiche dans la liste de gauche et de cliquer sur l’icône de la zone Fiche courante du volet latéral de droite. Cette option facilite l’enregistrement, dans un même emplacement, de tous les documents relatifs à un même créancier. Il n’y a aucun lien entre Crésus et les documents en question, seul le dossier de stockage est géré par votre module.

3.2.3Règlages de la base Articles

Les informations relatives à la gestion de stock seront abordées plus bas.

Régler les codes personnels permet de définir le nom de chacun des vingt codes possibles qui vous seront proposés dans la rubrique correspondante lors de la création d’une fiche Article. En effet, lors de la saisie d’une nouvelle fiche, il vous sera demandé si l’article en question est une marchandise (à vendre), une fourniture (à acheter), une prestation de service, etc. (ce champ pourra aussi être laissé vide, si souhaité).

Le bouton Régler les unités permet d’ajouter ou de modifier les unités qui vous seront proposées lors de la création d’une fiche Article (vous pouvez par exemple ajouter : ha – pour « hectare » – ou m3 – pour « mètre cube »). Pour ce faire, il vous faut passer en mode complet (Options > Mode complet), puis ouvrir les Définitions de rubriques (Données > Rubriques…). Sélectionnez `Unité (modèle) et ajoutez (ou modifiez) l’unité souhaitée dans la liste :

Il ne faut pas que cet ajout modifie l’ordre dans lequel sont enregistrées les unités existantes : ajoutez toujours la nouvelle unité soit à la place d’une unité inutilisée, soit en fin de liste.

Vous pouvez également personnaliser le nom des dix groupes qu’il vous sera proposé de cocher lors de la création d’une nouvelle fiche Article. Par la Liste accès, il vous sera ensuite possible d’extraire uniquement les fiches d’un groupe particulier et de les faire apparaître dans la liste de gauche.

Le bouton Changer le prochain numéro de fiche créée permet d’indiquer le numéro que portera la prochaine fiche Article. Par défaut, la numérotation commencera à 1000.

3.2.4Règlages de la base Clients
Onglet Client

Il vous est possible de lier une image à un client. Si vous sélectionnez l’option L’affichage du portrait des clients est utilisé, un bouton Portrait vous sera proposé lors de la création d’une fiche Client et vous permettra de choisir l’image que vous souhaitez associer au client en question.

Vous pouvez ensuite déterminer si, par défaut, vos ventes doivent être facturées hors taxes ou toutes taxes comprises (ce réglage pourra bien sûr être modifié pour chaque fiche individuellement lors de sa saisie).

Si vous choisissez d’utiliser la référence de travail, une rubrique correspondante apparaîtra lors de la création d’une nouvelle fiche Client. Vous pourrez alors y saisir un texte libre en lien avec le client en question (par exemple : « chantier parking », « fête de la musique », « Brandons d’Yverdon », texte que vous pourrez saisir sur d’autres fiches clients pour ensuite, en sélectionnant l’accès Par code de travail dans la Liste accès, afficher toutes les fiches ainsi référencées dans la liste de gauche. Notez que la référence de travail n’apparaîtra pas sur les factures imprimées.

Utiliser L’adresse de facturation vous permet de spécifier une adresse de facturation différente de celle du client : une rubrique adresse postale de facturation vous sera alors proposée lors de la création d’une nouvelle fiche.

Vous pouvez ensuite définir le délai de paiement par défaut et personnaliser les textes pour ces délais qui seront imprimés sur les factures émises.

Les textes de solvabilité vous seront proposés pour chaque fiche Client et vous permettront de faire apparaître, pour vous seul, une indication sur la solvabilité du client concerné.

Le bouton Gestion des statuts vous permet de définir jusqu’à 36 statuts (par exemple : « Direction », « Membres du commité », « équipe technique »…) qui vous seront ensuite proposés lors de la création d’une nouvelle fiche Client. Vous pourrez ainsi extraire toutes les fiches correspondant à un même statut et les faire apparaître dans la liste de gauche.

Le bouton Changer le prochain numéro de fiche créée permet d’indiquer le numéro que portera la prochaine fiche Client. Par défaut, la numérotation commencera à 1000.

Le bouton Créer un dossier par client permet de définir, dans votre poste local, un dossier racine dans lequel Crésus pourra créer un nouveau dossier pour chaque fiche Client souhaitée. Pour ce faire, il vous suffira de sélectionner une fiche dans la liste de gauche et de cliquer sur l’icône de la zone Fiche courante du volet latéral de droite. Cette option facilite l’enregistrement, dans un même emplacement, de tous les documents relatifs à un même client. Il n’y a aucun lien entre Crésus et les documents en question, seul le dossier de stockage est géré par votre module.

Onglet Détails

Sous cet onglet, vous pouvez régler les titres qui vous seront proposés lors de la création d’une fiche Client ou encore paramétrer la composition de l’adresse telle qu’elle apparaitra sur les factures émises.

Les codes clients vous permettent d’attribuer un code personnel à une ou plusieurs fiches Clients. Ce code pourra être saisi dans la rubrique Code perso lors de la création d’une fiche. Il vous sera ensuite possible de faire apparaître, dans la liste de gauche, uniquement les fiches Clients correspondant à un même code en choisissant le code souhaité dans la Liste accès. En sélectionnant l’accès Par code personnel, vous pourrez afficher dans la liste de gauche toutes les fiches Clients classées selon l’ordre déterminé par ce réglage.

Enfin, vous pouvez personnaliser le nom des dix groupes qu’il vous sera proposé de cocher lors de la création d’une nouvelle fiche Client. Par la Liste accès, il vous sera ensuite possible d’extraire uniquement les fiches d’un groupe particulier et de les faire apparaître dans la liste de gauche.

Note : la principale différence entre l’utilisation des groupes et celle de la référence de travail est que plusieurs groupes peuvent être sélectionnés pour un même client, alors que vous ne pouvez saisir qu’une seule référence de travail lors de la création d’une fiche.

3.2.5Réglages de la base Factures émises
Onglet Réglage factures

Tout d’abord, vous pouvez remplacer le terme « Devis » par « Offre » ou par celui de votre choix : c’est ainsi qu’il apparaîtra sur les documents générés. Vous pouvez également modifier la durée de valabilité par défaut du devis (durée qui apparaîtra également sur le document émis).

Ensuite, vous pouvez définir quel type de document (facture, devis ou bulletin de livraison) Crésus vous proposera de créer par défaut lorsque vous cliquerez sur l’icône de la base des factures émises (bien sûr, ce choix pourra être modifié manuellement pour chaque fiche). Si vous sélectionnez « Facture », alors vous pouvez encore spécifié quel genre de facture (Facture finale, demande d’acompte, Quittance…) vous souhaitez créer par défaut (là aussi, vous pourrez facilement modifier ce réglage manuellement lors de la création d’une fiche).

Vous pouvez également définir le délai de paiement par défaut, le mode d’arrondi des montants qui paraîtront sur la facture et la manière dont les heures devront apparaître (en 100e ou en minute).

La création de factures en série, que vous pouvez choisir d’utiliser ou non, sera abordée plus bas.

Si vous choisissez de régler les frais de port et d’emballage, alors les boutons Normaux et Spéciaux vous seront proposés dans l’onglet Détails lors de la création d’une nouvelle facture.

L’utilisation des notes de crédit sera abordée plus bas.

De même, la question de l’impression ou non des noms d’accès dans l’en-tête des listes sera traitée plus bas (ce point concerne l’affichage de documents depuis la base des factures émises).

Le bouton Changer le prochain numéro de fiche créée permet d’indiquer le numéro que portera la prochaine fiche Facture émise. Par défaut, la numérotation commencera à 1000.

Le bouton Créer un dossier pour les documents liés permet de définir, dans votre poste local, un dossier racine dans lequel Crésus pourra créer un nouveau dossier pour chaque fiche Facture émise souhaitée. Pour ce faire, il vous suffira de sélectionner une fiche dans la liste de gauche et de cliquer sur l’icône de la zone Fiche courante du volet latéral de droite. Cette option facilite l’enregistrement, dans un même emplacement, de tous les documents relatifs à une même facture émise. Il n’y a aucun lien entre Crésus et les documents en question, seul le dossier de stockage est géré par votre module.

Onglet Impressions

Sous l’onglet Impressions, vous pouvez tout d’abord définir la forme sous laquelle apparaîtront, par défaut, vos factures émises.

La rubrique Présentation propose différents types de format – « Factures » (sans code QR) ; Factures QR standards (« Factures BVR »);  Factures QR avec total uniquement (« Factures BVR récapitulatif »); Facture QR avec liste d’articles imprimée jusqu’au bas de la ou des premières pages (« Factures BVR + », qui impacte la présentation uniquement en cas de vente, en une fois, d’une vingtaine d’articles ou plus) : ces formats seront ceux utilisés par défaut lors de l’impression d’une facture émise.

Bien sûr, vous pourrez modifier ce choix au cas par cas. Mais vous pouvez également définir d’ores et déjà un second mode d’impression : celui-ci vous sera proposé en option lors de l’affichage ou de l’impression d’une facture émise.

Pour chacun des deux modes d’impression, vous pouvez lier deux présentations à celle déjà sélectionnée : cela vous permet d’imprimer automatiquement vos factures émises sous deux ou trois formats distincts (par exemple : vous pouvez choisir d’imprimer un double de vos factures émises de façon systématique).

Les autres réglages proposés sous cet onglet vous permettent de définir formater dans le détail vos factures telles qu’elles apparaîtront lors de leur émission (textes à imprimer, date à afficher, présentation des articles, présence de sous-totaux, présence du code QR sur les rappels, etc.)

Onglets Rappel et Textes

Enfin, les onglets Rappel et Textes vous permettent de personnaliser les textes et la présentation de vos rappels et autres documents émis (factures, devis, confirmation de commande, bulletin de livraison). Le traitement spécifique des différents rappels sera abordé plus bas.

 

3.3.1Créer, modifier, supprimer, archiver des fiches
Créer une fiche

Depuis chacune des cinq bases de données, vous pouvez créer une nouvelle fiche en cliquant sur l’icône , en exécutant la commande Fiche > Nouvelle fiche ou en utilisant les raccourcis clavier Ctrl+N ou F11.

Chaque fiche est automatiquement dotée d’un numéro unique (en haut à droite de l’écran de saisie), que vous pouvez modifier si vous le souhaitez.

Une fois les différents champs complétés, validez la fiche en cliquant sur l’icône ou en pressant sur la touche F12 : la fiche apparaît alors dans la liste de gauche.

Pour créer de nouvelles fiches factures reçues ou émises, il sera préférable de procéder directement depuis, respectivement, les bases Créanciers et Clients. Pour une facture reçue, vous pourrez également scanner très simplement le document original, comme il sera décrit plus bas.

Modifier une fiche

Pour modifier une fiche, sélectionnez-la dans la liste de gauche (l’écran de saisie reste gris), saisissez dans les champs les changements souhaités, puis validez ceux-ci en cliquant sur l’icône ou en pressant sur la touche F12.

En cas d’erreur, vous pouvez annuler la modification en cliquant sur l’icône ou en pressant sur la touche Esc .

Supprimer une fiche

Pour supprimer une fiche, sélectionnez-la dans la liste de gauche, puis cliquez sur l’icône , ou exécutez la commande Fiche > Supprimer fiche.

Archiver une fiche

Vous pouvez également archiver une fiche afin que, par défaut, elle ne figure plus dans la liste de gauche sans pour autant être supprimée de votre fichier. Il vous suffit de cocher la case Archive dans l’écran de saisie. Validez en cliquant sur l’icône ou en pressant sur la touche F12. Pour afficher les fiches archivées d’une base de données, sélectionnez _Archives dans la Liste accès. Bien sûr, vous pouvez également désarchiver une fiche en décochant simplement la case Archive.

3.4Prise en main de la base Articles

Par souci de simplification, Crésus nomme « article » tout objet physique comme toute prestation de service.

Pour passer dans la Base Articles, rendez-vous dans le menu Données > Articles, ou cliquez sur l’icône , ou pressez la touche F7.

3.4.1Créer une nouvelle fiche article

Pour créer une nouvelle fiche, suivez les indications données au §3.3.1 Créer, modifier, supprimer, archiver des fiches.

  • Dans le premier champ, indiquez la Désignation de l’article (par exemple : « Bouquet de fleurs des champs »).
  • Remplissez le champ Prix de vente (par exemple : CHF 15)
  • Remplissez le champ Code personnel : sélectionnez une des options proposées ou indiquez le code de votre choix (par exemple : « F » pour « fleurs »).

NOTE : les rubriques TVA, le mode de comptabilisation ou encore la Gestion du stock (sous l’onglet Divers) seront abordés plus bas.

Validez la fiche en cliquant sur l’icône ou en pressant sur la touche F12.

La fiche apparaît alors dans la liste de gauche.

NOTE : Pour pouvoir utiliser efficacement le fichier modèle, nous vous recommandons de créer plusieurs fiches articles.

3.4.2Le volet latéral de la base des articles

Pour accéder aux statistiques d’achat et de vente des articles (voir ci-dessus), cliquez sur le bouton Rapports et états.

Pour accéder à la gestion des fiches marquées (§ Crésus Facturation), cliquez sur le bouton Traiter les fiches cochées.

Pour accéder à l’impression d’étiquettes ou d’une liste d’articles, cliquez sur le bouton Afficher des documents ou sur l’icône . Dans les deux cas, utilisez l’option Selon l’accès pour vérifier votre sélection de fiches avant l’impression.

Pour afficher tous les documents contenus dans la base des factures émises ou dans la base des factures reçues et qui concernent l’article en cours, cliquez sur le bouton Extraire les fiches avec cet article.

3.5La base "Clients"

Pour passer dans la Base Clients, rendez-vous dans le menu Données > Clients, ou cliquez sur l’icône , ou pressez la touche F8.

Vérifiez que l’accès sélectionné soit bien Par Nom Référence.

3.5.1Créer une nouvelle fiche client

Pour créer une nouvelle fiche, suivez les indications données au §3.3 Créer, modifier, supprimer des fiches.

  • Remplissez les différents champs avec les informations relatives à votre client (éventuellement sa firme, son nom, ses coordonnées, etc.).

Lorsque vous validez le numéro postal, le nom de la localité suisse correspondante s’affiche. Si plusieurs noms de localités sont enregistrés sous un même numéro postal, utilisez les touches ou du clavier pour sélectionner le nom de localité adéquat, et la touche Enter pour valider votre choix.

Si vous indiquez et validez une Adresse e-mail, l’icône apparaît à côté du champ : vous pourrez alors cliquer sur celle-ci pour accéder à votre messagerie et envoyer directement un e-mail à cette adresse. De même, si vous indiquez et validez l’adresse d’un site web dans la rubrique Internet, l’icône apparaît et vous permettra, en cliquant dessus, d’accéder directement au site en question.

NOTE : Vous pouvez également ajouter des personnes de contact pour ce client sous l’onglet Contacts, ou encore lui attribuer un rabais personnel sous l’onglet Administration. Ces points seront abordés plus bas.

  • Validez la fiche en cliquant sur l’icône  ou sur la touche F12.

La fiche apparaît alors dans la liste de gauche.

NOTE : Pour pouvoir utiliser efficacement le fichier modèle, nous vous recommandons de créer plusieurs fiches clients.

3.5.2Archiver une fiche client

Il se peut que pour diverses raisons, vous n’ayez plus besoin de la fiche d’un client. Si vous n’avez jamais émis de document pour ce client, vous pouvez bien entendu supprimer sa fiche.

Cependant, et comme indiqué ci-dessus, pour assurer la cohérence des données, il ne vous est pas possible de supprimer la fiche d’un client qui a des factures (ouvertes ou acquittées) sans avoir au préalable supprimé les factures en question. Dans ces cas, pour éviter que cette fiche Client n’encombre votre liste de gauche, il vous suffit de l’archiver en cochant la case correspondante.

S’il existe des fiches liées à ce client, trois options vous seront proposées :

Par défaut, une fiche archivée n’apparaît plus dans votre liste de gauche (à moins que vous ne passiez par l’accès Archives, comme expliqué au §3.3.1 Créer, modifier, supprimer, archiver des fiches) , mais elle existe toujours et peut être utilisée pour des statistiques ou pour un historique.

3.6La base "Créanciers"

Même si cette base de donnée concerne généralement vos « fournisseurs», Crésus parlera systématiquement de « créanciers », terme plus englobant pour désigner toute personne ou société à qui de l’argent est dû.

Pour passer dans la Base Créanciers, rendez-vous dans le menu Données > Créanciers, ou cliquez sur l’icône , ou pressez la touche F6.

3.6.1Créer une nouvelle fiche créancier

Pour créer une nouvelle fiche, suivez les indications données au §3.3 Créer, modifier, supprimer des fiches.

  • Remplissez les différents champs avec les informations relatives à votre créancier (sa firme, son nom, ses coordonnées, éventuellement votre n° de client etc.).
  • Sous l’onglet Administration, vous pouvez effectuer différents réglages relatifs, notamment, aux comptes de débit/crédit à utiliser, au code TVA, au délai de payement, à un éventuel rabais personnel etc. Ces différents réglages seront abordés plus loin.
  • Validez la fiche en cliquant sur l’icône  ou en appuyant sur la touche fonction F12.

NOTE : Pour pouvoir utiliser efficacement le fichier modèle, nous vous recommandons de créer plusieurs fiches créanciers.

3.6.2Déterminer ou modifier le moyen de paiement

Sous l’onglet Paiement, vous pouvez déterminer ou modifier le moyen de paiement à utiliser pour ce créancier.

C’est ici que vous saisissez les données financières de votre créancier ainsi que le moyen par lequel vous réglerez, par défaut, ses différentes factures.

Ne confondez pas les données financières de base d’un créancier – que nous allons saisir ci-après – avec la préparation d’un paiement. Ici, il n’y a pas, par exemple, de champ pour saisir un montant ou une référence BVR/QR, car ces informations sont spécifiques à chaque facture et seront à fournir au moment de l’établissement du paiement. Ces points seront abordés plus bas.

  • Cliquez le bouton Modifier le moyen de paiement, puis choisissez le type de paiement à utiliser pour ce créancier :

Si vous sélectionnez IBAN en Suisse, l’écran se présente alors comme suit :

Entrez un numéro IBAN fictif (par exemple : CH64 0079 0041 8232 3038 8).

Lorsque vous validez le numéro IBAN, le BIC (Bank Identifier Code, soit l’identifiant international de la banque) et les coordonnées de l’institut financier associé sont remplis automatiquement. Notez que si vous saisissez un numéro de compte Postfinance au format CCP :

celui-ci sera automatiquement transformé en IBAN :

comme suit :

En cliquant sur l’icône , vous pouvez également indiquer l’adresse du titulaire du compte si celle-ci est différente de celle du créancier.

3.7La base "Factures émises"

Pour passer dans la base des Factures émises, rendez-vous dans le menu Données > Factures émises, ou cliquez sur l’icône , ou pressez la touche F9.

Le processus complet d’une vente de marchandises (ou de services) peut passer par différentes étapes :

  • Devis / Offre
  • Confirmation de commande
  • Bulletin de livraison
  • Facture

Vous pouvez traiter chaque fiche en suivant ces étapes, mais aussi passer directement à l’étape de votre choix, par exemple si vous souhaitez créer un bulletin de livraison ou une facture sans devis ni confirmation de commande.

Vous pouvez créer une nouvelle fiche Facture émise soit depuis une fiche client – la facture émise est alors directement liée au client en question –, soit depuis la base des factures émises, auquel cas vous pourrez lier la fiche créée au client de votre choix.

3.7.1Émettre une facture depuis la base Clients

Nous allons aborder ici la méthode la plus simple pour émettre une nouvelle facture (ou un nouveau devis, ou un nouveau bulletin de livraison), à savoir celle consistant à partir d’une fiche client.

  • Rendez-vous dans la Base Clients .
  • Dans la liste de gauche, sélectionnez le client pour lequel vous souhaitez créer une facture (ou un devis, ou un bulletin de livraison).
  • Dans le volet latéral de droite, cliquez sur le bouton Créer un nouveau document.
  • Sélectionnez, par exemple, Offre, Devis parmi les propositions de documents à créer, et cliquez sur OK :

Crésus Facturation bascule alors automatiquement dans la base des factures émises, où apparaît une nouvelle fiche liée au client sélectionné. La fiche est ouverte sous l’onglet Détails, où il vous reste à saisir les articles concernés.

Saisir un article :
  • Placez le curseur de votre souris dans la première case du tableau (en haut à gauche).
  • Une barre d’icônes apparaît : cliquez sur l’icône de relation (vous pouvez également utiliser les raccourcis clavier F2 ou Ctrl+R).
  • La liste de vos articles enregistrés apparaît alors :

  • Choisissez le ou les articles souhaités, puis cliquez sur le bouton OK (pour sélectionner plusieurs articles en une seule opération, maintenez appuyer la touche Ctrl et cliquez sur les articles concernés).
  • Crésus complète automatiquement la fiche avec les données enregistrées des articles sélectionnés.
  • Si vous souhaitez modifier l’ordre des lignes, cliquez dans l’une d’elle et placez ensuite le curseur de votre souris dans la première case du tableau. Cliquez ensuite sur les icônes  pour monter ou descendre la ligne en question (vous pouvez également utiliser le menu Édition).
  • Pour supprimer une ligne, cliquez dans la ligne concernée et, à nouveau, placez le curseur de votre souris dans la première case du tableau. Là, cliquez sur l’icône (vous pouvez également utiliser le menu Édition ou le raccourci clavier Ctrl+L).
  • Pour insérer une ligne, cliquez dans la ligne au-dessus de laquelle vous souhaitez insérer un nouvel article, puis placez le curseur de votre souris dans la première case du tableau et cliquez sur l’icône (vous pouvez également utiliser le menu Édition ou le raccourci clavier Ctrl+I).
  • L’icône vous permet d’effacer le contenu d’une ligne sans faire disparaître celle-ci (dans le menu Édition, la commande se nomme Effacer la relation, vous pouvez aussi utiliser les raccourcis claviers Shift+F2 ou Ctrl+E).

Bien sûr, si vous connaissez le numéro de référence de l’article souhaité, vous pouvez simplement l’inscrire dans la colonne Numéro, le valider avec la touche Tab ou Enter, et la ligne se remplira automatiquement. De même, vous pouvez écrire les premières lettres de l’article concerné dans la colonne Désignation puis presser sur la touche F2 , la liste des articles enregistrés sous ce nom apparaîtra alors.

Il vous est également possible de facturer des articles ou des services non enregistrés dans votre Base Articles : saisissez simplement la Désignation et le Prix de l’article en question dans les champs correspondants.

  • Utilisez la touche Tab pour passer d’un champ à l’autre.
  • Rendez-vous dans la colonne Quantité pour indiquer le nombre de « pièces » pour chaque article : le coût total de la ligne est calculé automatiquement.
  • Vous pouvez également accorder un rabais sur tel ou tel article en l’indiquant dans la colonne Rabais (NOTE : le rabais s’indique en pourcentage).
  • Si vous souhaitez accorder un rabais global,vous pouvez inscrire le pourcentage désiré dans le champ Rabais % en pied de facture.
  • Si vous avez réglé les frais de port et emballage, les boutons Normaux et Spéciaux sont alors visibles sur la fiche ouverte. Sélectionnez simplement le type de frais que vous souhaitez appliquer. NOTE : pour accéder à ces réglages, rendez-vous dans les Réglages généraux > Réglages Factures émises (dans le volet latéral de droite) > Régler les frais de port et emballage.
  • Vous aurez noté que Crésus calcule automatiquement le total de la facture en tenant compte de chaque nouvelle donnée. Il vous est cependant possible de forcer un montant différent de ce total : le montant forcé manuellement se nomme total arrêté. Pour ce faire, cliquez sur le bouton Arrêter le total et déterminez le montant de la facture indépendamment des éléments fournis :

Pour revenir au total calculé, cliquez le bouton Recalculer le total :

Ces deux boutons sont également disponibles sous l’onglet Résumé de la fiche.

  • Passez dans l’onglet Résumé pour voir le récapitulatif de l’offre.

  • Validez la fiche en cliquant sur l’icône ou en pressant la touche F12.
  • La fiche apparaît alors dans la liste de gauche. Dans la colonne État de cette liste, une « offre » (ou un devis) est codée par la lettre « O », une facture par « F », un bulletin de livraison par « L », une confirmation de commande par « Cc ».
3.7.2Émettre une facture depuis la base Factures émises
Première méthode

Voici une autre méthode qui vous permettra d’émettre une nouvelle facture (ou un nouveau devis, ou un nouveau bulletin de livraison), cette fois-ci en partant directement de la Base Factures émises.

  • Rendez-vous dans la Base Factures émises .
  • Cliquez sur le bouton Créer un nouveau document dans la zone Fiche courante du volet latéral de droite.
  • Un dialogue apparaît, vous proposant de choisir l’étape du processus de vente (facture, devis, bulletin de livraison, note de crédit – voir plus bas pour ce dernier point) et de créer ainsi une nouvelle fiche pour le client sélectionné dans la liste de gauche ou pour un autre client :

Si vous choisissez un autre client, la liste de tous vos clients enregistrés apparaît alors. Il vous suffit de sélectionner le client concerné et de cliquer sur OK.

L’écran de saisie de la fiche s’ouvre automatiquement sous l’onglet Détails et vous pouvez alors procéder comme indiqué au chapitre précédent.

Seconde méthode

Une autre méthode encore pour émettre une nouvelle facture consiste à utiliser, depuis la base Factures émises, le menu Fiche > Nouvelle fiche,  ou à cliquer sur l’icône . L’écran de saisie devient bleu.

  • Sous l’onglet Résumé, saisissez une partie du nom du client concerné dans la rubrique Nom (grand champ en haut à droite de l’écran de saisie) :

 

  • Cliquez sur F2 ou sur l’icône de relation , le client désigné apparaîtra alors :

Vous auriez pu taper d’autres renseignements concernant le client tels que son numéro postal ou sa localité. Crésus Facturation propose automatiquement le client recherché s’il n’en existe qu’un seul répondant au critère saisi. S’il y en a plusieurs, la liste des clients correspondants apparaît alors. Enfin, s’il n’y en a aucun, un message le signale.

  • Passez dans l’onglet Détails pour procéder à la saisie des articles.
3.7.3Modifier l'étape d'une fiche

Comme signalé plus haut, le processus complet d’une vente de marchandises (ou de services) peut passer par ces quatre étapes :

  • Devis / Offre
  • Confirmation de commande
  • Bulletin de livraison
  • Facture

Pour faire passer une fiche d’une étape à une autre (par exemple de l’état de « devis » à celui de « facture ») :

  • Passez dans l’onglet Résumé de votre document.
  • Cliquez sur le bouton Facture.

À ce stade, vous pouvez modifier le contenu de la fiche pour l’adapter à la commande réelle du client.

Dans la liste de gauche, le code correspondant à la nouvelle étape sélectionnée est automatiquement modifié dans la colonne Etat.

Il n’est pas nécessaire d’avoir imprimé le document pour passer d’une étape à une autre.

 

3.8La comptabilisation

Un des objectifs essentiels des logiciels Crésus est de vous permettre de gagner du temps tout en sécurisant au mieux les opérations. La comptabilisation automatique prépare toutes les écritures pour Crésus Comptabilité. Elle remplace la double saisie des montants, ce qui accélère le processus tout en écartant les risques d’erreur.

Afin d’éviter d’éventuelles différences entre la comptabilité financière et la facturation, les éléments concernés par les écritures générées sont bloqués dans les factures. Il ne sera ainsi pas possible de modifier les encaissements déjà passés en comptabilité. Mais même si vous ne traitez pas la comptabilisation avec Crésus Comptabilité, il reste avantageux de générer les écritures de comptabilisation.

Vous avez le choix entre la comptabilisation selon les contre-prestations convenues ou reçues (§5.4.19 Les étapes comptables et § Les étapes comptables)

Les frais de rappel peuvent être comptabilisés lors de l’émission du rappel, ou uniquement lors de l’acquittement de la facture.

Ce sont les conditions générales de votre entreprise (ou le contrat de vente) qui déterminent si vos frais de rappels sont obligatoirement dus par vos clients, ou non. S’ils ne sont pas obligatoirement dus, préférez une comptabilisation lors de l’acquittement de la facture, ce qui évite d’escompter des frais non payés.

La comptabilisation génère également les écritures nécessaires à la gestion de la TVA. Crésus supporte la TVA normale, mais aussi la TVA au forfait ou selon la méthode dite du taux de dette fiscale nette (TDFN). Le choix du mode de TVA se fait d’entente avec l’AFC.

Tous ces points sont définis dans les Réglages généraux ou .

Il est essentiel d’avoir arrêté votre choix avant de travailler dans votre fichier définitif, puisqu’il n’est pas possible de changer de méthode en cours de travail.

  • Les comptes sont pris dans chaque article pour le détail du mouvement, dans les données du client pour le débit, dans le tableau de l’onglet Finances pour les encaissements et l’acquittement.
  • Il n’est pas nécessaire de comptabiliser chaque facture individuellement. Nous vous proposons au contraire de procéder périodiquement (par ex. en fin de journée, chaque semaine ou chaque mois) à des comptabilisations.
  • Les écritures comptables produites par Crésus Facturation sont alors rattachées à une session de comptabilisation. Si vous comptabilisez une fois par mois, chaque mois aura sa propre session de comptabilisation. En cas d’erreur de saisie par exemple, il vous sera possible de décomptabiliser puis de recomptabiliser les écritures d’une session complète en refaisant la comptabilisation (§3.8.2 Décomptabiliser des écritures).
  • Le processus de comptabilisation implique qu’il y a un lien entre votre facturation et les fichiers comptables correspondants.
  • Ce lien est défini par Crésus Synchro (§1 Introduction).

Si Crésus rencontre une écriture dont la date n’est pas compatible avec les fichiers de comptabilité qu’il connaît, ce même dialogue s’affichera pour pointer vers la comptabilité correspondant à la période de l’écriture à générer..

 

 

Les codes de TVA sont liés aux taux définis dans l’onglet Codes TVA de ce dialogue :

Pour chaque taux, on y trouve l’ancien, l’actuel et le futur taux, repris automatiquement de la comptabilité liée. Ce sont les taux repris dans l’onglet Paramètres des factures émises et reçues. Pendant les périodes comptables où 2 taux de TVA peuvent être appliqués (en fonction de la date de la prestation fournie), il est possible d’appliquer les taux actuels, futurs ou anciens à une facture particulière (§ Crésus Facturation).

Pour passer définitivement aux nouveaux taux, cliquez le bouton  : les taux actuels seront reportés dans les champs des anciens taux et les taux futurs seront reportés dans les champs des taux actuels.

3.8.1Comptabiliser des factures
  • Cliquez l’icône de comptabilisation ou utilisez la commande Fichier–Comptabiliser :

  • Si vous traitez des factures débiteurs et créanciers, vous pouvez choisir de ne préparer qu’une partie des écritures.
  • Entrez la date limite des écritures à préparer.
  • Cliquez Exécuter.

Si vous travaillez dans l’exemple, Crésus Facturation connaît déjà la comptabilité cible. Si ce n’est pas le cas, vous devrez définir quel fichier de comptabilité doit recevoir les écritures générées.

Le dialogue suivant permet, entre autres, de visualiser les écritures générées avant de les passer à la comptabilité :

La commande Comptabiliser met les écritures à disposition de Crésus Comptabilité. Pour les y intégrer, il faut ouvrir la comptabilité et utiliser la commande Fichier–Comptabiliser.

Le processus de comptabilisation se déroule donc par sessions, chaque session de comptabilisation pouvant comporter de nombreuses écritures. Crésus enregistre la date et le numéro de session dans l’onglet Finances des factures, ce qui facilite entre autres la décomptabilisation (§3.8.2 Décomptabiliser des écritures).

3.8.2Décomptabiliser des écritures

Comme les éléments comptabilisés sont verrouillés dans la facturation, s’il y a des erreurs (date d’écriture, compte, ventilation), il faut annuler les écritures comptables.

De même, pour éviter des différences entre la facturation et la comptabilité générale, il n’est pas possible de modifier des écritures provenant de la facturation dans Crésus Comptabilité. Il faut corriger les écritures à l’origine, dans la facturation.

  • Cliquez l’icône de comptabilisation .
  • Choisissez Annuler la dernière comptabilisation.

.

  • Cliquez Exécuter.
  • Dans le dialogue suivant, déterminez la session, ou les sessions d’écritures à décomptabiliser.

  • Cliquez OK. Les champs concernés sont débloqués dans les factures.

On ne peut pas décomptabiliser une session à choix parmi les sessions existantes, il faut toujours annuler la session concernée et toutes celles qui suivent.

3.8.3Refaire la comptabilisation

Dans certaines situations, il peut être nécessaire de forcer Crésus à refaire toute la comptabilisation. Par exemple dans le cas où l’emplacement des fichiers, ou leur nom, a été modifié.

  • Cliquez l’icône de comptabilisation.
  • Sélectionnez l’option Refaire la comptabilisation.
  • Déterminez la date de début et de fin de la période à refaire. Si vous ne spécifiez pas de date de fin, Crésus traite toutes les factures.

  • Cliquez le bouton Exécuter.

La suite du processus est comme décrit au §3.8 La comptabilisation.

3.8.4Ne pas comptabiliser une facture

Les factures archivées sont automatiquement comptabilisées. Si vous voulez qu’une facture émise ou reçue ne soit pas comptabilisée, sélectionnez l’option Ne comptabilise pas cette facture sous l’onglet Finances de la fiche.

3.9Outils de contrôle comptable

Pour faciliter le contrôle entre la facturation et la comptabilité, nous recommandons de travailler avec l’aide au pointage dans Crésus Comptabilité.

Dans les extraits de comptes, l’outil permet de regrouper les écritures selon les colonnes Groupe et Réf. mettant ainsi en évidence les regroupements équilibrés ou non. La correspondance se fait alors avec les statistiques Débiteurs ou Créanciers qu’on lance depuis l’accueil de la facturation.

Par défaut, Crésus Facturation utilise le n° de pièce pour le Groupe et le nom du débiteur ou du créancier pour la Référence. Ainsi, dans l’extrait de compte dans la comptabilité, en regroupant sur Groupe, on obtient l’état des factures et en regroupant par Réf, on obtient l’état du débiteur ou du créancier.

Vous avez la possibilité de déterminer quel champ utiliser pour l’aide au pointage.

La Référence utilisée peut être choisie selon la liste suivante

et Régler les préfixes.  Ces préfixes sont préréglés avec C et D. Nous vous conseillons, pour assurer le lien avec Crésus Banking, de conserver cette nomenclature.

Pour la comptabilisation, vous pouvez également définir par les Réglages pour la comptabilisation les éléments que vous souhaitez voir apparaître dans le libellé comptable.

 

3.10Les rapports et états (ou statistiques)

Les principaux rapports sont lancés depuis l’écran d’accueil , qu’il s’agisse de l’état des débiteurs ou des créanciers, ou du suivi des ventes et achats de produits et services.

Les diverses statistiques sont proposées pour l’ensemble des créanciers, clients ou articles :

Dans les diverses bases, le volet latéral propose dans la zone de la Base courante un bouton Rapports et états qui affiche une sélection de statistiques à lancer pour l’ensemble des clients, créanciers ou articles, ou pour le client, créancier ou article actuellement sélectionné.

La statistique des Liquidités ne peut être obtenue que depuis l’écran d’accueil. Elle présente un tableau avec les paiements à faire en négatif et les encaissements prévus en positif, répartis par quinzaine.

Le lanceur de rapports propose également un choix Statistiques personnelles pour accéder aux statistiques personnelles que vous pouvez définir vous-même. La définition d’une statistique personnelle n’est pas décrite dans ce manuel. En cas de besoin, nous pouvons vous assister.

Le résultat des statistiques peut être obtenu en mode Montrer, exporter, en mode Visualiser avant impression, en mode Imprimer ou en mode Produire un PDF :

  • En mode Montrer, exporter, Crésus passe à l’aperçu rapide de la statistique. Dans le dialogue proposé, le bouton Exporter sert à générer un fichier sur le disque avec le contenu affiché à l’écran.
  • En mode Visualiser avant impression, Crésus affiche le résultat imprimable de la statistique.
  • En mode Imprimer, le résultat est envoyé directement à l’imprimante.
  • En mode Produire un PDF, le dialogue qui s’affiche permet d’enregistrer le document au format PDF.
  • Ces modes sont proposés avec des Réglages standards tels qu’ils sont paramétrés avec le modèle livré, ou avec des Réglages personnels que Crésus mémorise. Lisez le §3.10 Les rapports et états (ou statistiques) pour obtenir des informations sur les modes avec réglages personnels.

Par défaut, les montants sont affichés en CHF. Si vous utilisez l’extension multi-monnaie, les montants sont affichés dans la monnaie de la facture et en CHF, ce qui se reconnaît d’après l’en-tête de la colonne.

La colonne N/C (à ne pas confondre avec note de crédit) répertorie les montants des factures marquées ne comptabilise pas cette facture.

Lorsque la statistique fait appel à une date de fin de période à traiter, les mouvements effectués après cette date ne sont pas affichés par défaut, mais peuvent l’être dans une colonne après période (§3.10 Les rapports et états (ou statistiques)).

L’icône  ouvre le dossier défini pour l’enregistrement des statistiques en PDF (§5.4.13 Enregistrer une copie PDF)

3.11Les réglages avancés des statistiques

En mode Montrer, exporter il est possible de sélectionner les colonnes à traiter. Il suffit de cocher ou décocher les colonnes concernées, puis de cliquer Rafraîchir. La statistique est recalculée pour tenir compte des colonnes actives uniquement.

C’est par exemple ainsi qu’il faut procéder pour afficher les mouvements intervenus après la date de fin de période à traiter.

Le classement est toujours fait selon les éléments de la 1ère colonne, puis ceux de la 2ème, etc.

Lorsque l’en-tête d’une colonne est entre parenthèses, cela signifie que cette colonne n’est pas imprimée. Elle ne sert qu’au classement.Lorsque l’en-tête d’une colonne est précédé d’un astérisque *, cela signifie qu’un sous-total est calculé selon le groupement dans cette colonne.

Dans ce mode, vous pouvez exporter le résultat de la statistique dans un fichier de type texte tabulé, qui peut être repris dans un tableur.

Lorsque vous quittez l’aperçu rapide, Crésus propose de conserver les réglages personnalisés :

  • Pour réafficher la statistique selon les coches sélectionnées, utilisez l’option Montrer, exporter ou Visualiser avant impression des réglages personnels.
  • Pour établir la statistique avec les colonnes standards, utilisez l’option Montrer, exporter ou Visualiser avant impression des réglages standards.

Le lanceur de rapports propose également un choix Statistiques personnelles pour accéder aux statistiques personnelles que vous pouvez définir vous-même. La définition d’une statistique personnelle n’est pas décrite dans ce manuel. En cas de besoin, nous pouvons vous assister.

3.12Crésus Horizon

Crésus Horizon affiche de manière parlante les données financières issues de Crésus Facturation. Il vous présente l’essentiel en un coup d’œil.

Vous trouverez un aperçu de Crésus Horizon sur notre site.

Consultez le manuel Crésus Horizon pour plus d’informations.

Suggest Edit

Recherche