Crésus Salaires

3L'environnement de travail

Cette section présente les principaux écrans de travail de Crésus Salaires.

3.1L’écran d’accueil

À l’ouverture du fichier, Crésus Salaires affiche un écran d’accueil :

Cet écran permet en particulier de choisir de travailler sur un ou plusieurs employés dans le tableau général, ou de passer à une vue à choix. L’essentiel du travail se fera dans le tableau général (§3.2 Le tableau général).

Pour passer directement au Tableau général depuis n’importe quelle vue, cliquez l’icône  ou appuyez sur la touche F5.

Pour revenir à l’écran d’accueil, cliquez l’icône  ou appuyez sur la touche F4.

3.2Le tableau général

Cliquez sur l’icône ou appuyez sur la touche F5.

La fenêtre montre alors le tableau général :

La liste de gauche présente les noms de tous les employés, classés par ordre alphabétique. La partie de droite résume les salaires déjà versés aux employés pour chaque mois.

Utilisez les barres de défilement pour parcourir la liste des employés et déplacer la partie montrant les mois.

Un simple clic de la souris sélectionne la case correspondant à un employé et un mois. Vous pouvez également utiliser les touches de déplacement Ctrl+ ↑ , Ctrl+ ↓ , Ctrl+ et Ctrl+.

Ce symbole en regard d’un montant signifie que le salaire est bloqué (§20.3 Bloquer / débloquer des salaires).

Ce symbole en regard d’un montant signifie que le salaire a été comptabilisé (§6 Comptabiliser les salaires).

3.3Éléments de base

Pour traiter les données d’un employé, double-cliquez son nom dans la colonne de gauche, ou utilisez la souris pour le sélectionner et cliquez l’icône . Vous pouvez également utilisez la commande Employés > Modifier l’employé ou le raccourci clavier Ctrl+M

Pour traiter un salaire, double-cliquez la case du tableau général correspondant à l’employé et au mois. Vous pouvez aussi utiliser la souris pour sélectionner la case puis cliquer l’icône  ou appuyer sur la touche Enter, ou encore utiliser la commande Employés > Salaire du mois.

Pour accéder aux données et aux coefficients de l’entreprise, il faut utiliser les commandes du menu Entreprise (§19 Le menu entreprise).

Il y a 2 niveaux d’utilisation. En mode simplifié, certaines fonctions ne sont pas accessibles. Pour passer au mode complet, déroulez le menu Options et sélectionnez Mode complet (§21.6 Mode complet, mode simplifié). Le raccourci clavier Ctrl+Y permet aussi de changer de mode. Le mode de travail actuel est affiché dans la barre de titre de la fenêtre.

 

3.4Enregistrer le fichier

Lorsque vous apportez des modifications, il faut mettre à jour le fichier. Prenez soin de cliquer l’icône après chaque modification importante. Ctrl+S ou la commande Fichier > Enregistrer sont équivalents, à ne pas confondre avec la sauvegarde du fichier (§11 Enregistrer / sauvegarder).

3.5Identité de l’entreprise

Utilisez la commande Entreprise > Identité et changez le nom et les coordonnées de l’entreprise.

3.6Calculer un salaire

  • Double-cliquez la case du mois de novembre pour l’employé Bernard AUMOIS. On peut également sélectionner la case puis presser la touche Entrée ou cliquer l’icône ou choisir la commande Employés > Salaire du mois.

Le dialogue affiché propose plusieurs onglets dont la description complète est donnée au §20.2 Saisie d’un salaire.

  • Introduisez la Date d’établissement du salaire qui figurera à titre indicatif sur le bulletin de salaire.
  • Cliquez OK : le salaire versé à l’employé apparaît alors dans le tableau général.
  • Générez le salaire de novembre pour l’employé BOSS et parcourez les divers onglets avant de le valider. Les éléments de salaire sont regroupés par genres.

L’onglet Bruts déterminants montre les bases et déterminants pour les déductions et allocations diverses. Il permet de vérifier le paramétrage, en particulier lors de l’ajout de nouvelles rubriques.

Certaines rubriques sont le résultat d’un calcul faisant intervenir un Déterminant (montant unitaire, base déterminante) et un Coefficient (quantité, taux). Les montants pris en compte dans le calcul du total versé à l’employé sont affichés dans la colonne Valeur des dialogues.

Il arrive qu’une valeur soit utilisée pour un calcul, mais pas versée à l’employé par le biais du salaire, par exemple les prestations en nature, soumises à l’AVS et autres charges, ou les allocations enfants, soumises à l’impôt à la source, mais versées directement à l’employé par la caisse d’allocations familiales. Dans ce cas, le montant figure à droite de la colonne Valeur des dialogues, signifiant qu’il n’est pas compris dans le total versé.

  • Passez le salaire de novembre pour Aline CERVOISE.

Les éléments variables (salarié à l’heure, au jour, part au chiffre, absences, etc.) doivent être introduits au moment de la saisie du salaire.

  • Dans l’onglet Période, saisissez la Date d’établissement du salaire, puis indiquez le nombre d’Heures travaillées, ainsi que le nombre de Jours de vacances pris ce mois.

Il est possible d’introduire des données manuellement dans toutes les rubriques des onglets, à l’exception des cases grisées. Dans ce cas, la donnée est affichée avec une petite étoile (astérisque) pour signaler que la valeur a été introduite à la main.

3.7Calculer des salaires en série

La commande Employés > Faire tous les salaires du mois permet de générer tous les salaires d’un groupe ou de l’entreprise en une seule opération.

  • Spécifiez le mois et le groupe d’employés concernés (§19.12 Groupe) ainsi que la date qui doit figurer dans la rubrique Date d’établissement du salaire de l’onglet Période du salaire, puis cliquez OK : les salaires sont créés sans passer par les divers dialogues.

Les salaires existants ne sont pas modifiés lors d’une création en série.

3.8Imprimer un document

Crésus utilise des présentations tant pour afficher l’information à l’écran que pour l’imprimer. Il s’agit de masques définissant l’emplacement des rubriques dans le document.

La commande Fichier > Aperçu avant impression ou un clic sur l’icône  permet de montrer à l’écran le document tel qu’il apparaîtra sur l’imprimante.

Les présentations d’impression sont proposées dans quatre listes :

  • Modèles : ce sont des présentations génériques qui peuvent être utilisées telles quelles dans les cas simples, ou être adaptées selon les besoins particuliers de votre entreprise (§28 Gestion des présentations).
  • swissdec (ou Standard) : ce sont des présentations qui répondent à la norme swissdec et qui ne peuvent être ni modifiées, ni copiées.
  • Perso : ce sont vos propres présentations, créées de toutes pièces ou à partir de la copie d’une présentation modèle (§30 Dessin des présentations).
  • Favoris : ce sont les présentations que vous avez choisies de mettre dans cette liste.

  • Dans le dialogue, affichez au besoin l’onglet Favoris et choisissez Bulletin de salaire (+vacances)
  • Vérifiez que la période sélectionnée concerne le mois de novembre.
  • Cliquez sur le bouton Aperçu. Crésus vous présente alors le bulletin de salaire de l’employé sélectionné.
  • Fermez la fenêtre de prévisualisation.
  • Utilisez à nouveau la commande Fichier > Aperçu avant impression.
  • Précisez que vous voulez afficher le bulletin de salaire pour tous les employés, et pour les mois de septembre à novembre.

Le bulletin de salaire s’adapte naturellement selon que l’employé est payé au mois ou à l’heure, ou selon le contenu des diverses positions du salaire.

Le mois proposé par défaut est celui où se trouve le curseur dans le tableau général. Seuls les employés ayant un salaire calculé ce mois sont imprimés. Il est possible d’imprimer le document pour un employé donné en le choisissant dans la liste. Si l’en-tête du document ne fait pas apparaître le nom de votre société, vous n’avez pas introduit vos données personnelles dans la commande Entreprise > Identité (§3.5 Identité de l’entreprise et §19.1 Identité de l’entreprise)

  • Pour effectivement imprimer le document, cliquez sur le bouton Imprimer dans la fenêtre de prévisualisation.
  • Utilisez la commande Fichier > Imprimer (Ctrl+P) ou cliquez sur l’icône si vous voulez imprimer un document sans passer par un aperçu avant impression.

Les présentations peuvent être définies en 4 langues qui s’adaptent automatiquement à la langue de l’employé (mode Automatique). Vous pouvez également choisir de forcer l’une des langues en utilisant le menu déroulant.

Pour l’italien et l’anglais, ainsi que pour les rubriques personnalisées, l’utilisateur doit traduire les noms des genres de salaire dans ces langues (Entreprise > Rubriques §19.7 Définition des rubriques).

3.9Consulter un salaire

Vous pouvez revenir dans le dialogue du salaire de n’importe quel mois pour en voir le détail.

  •  Double-cliquez le salaire du mois de juillet pour l’employé BOSS. Vous pouvez aussi sélectionner la case du salaire et appuyer sur la touche Entrée ou cliquer le billet.

Il est maintenant possible de parcourir les divers onglets.

3.10Modifier un salaire

Tant que le salaire n’a pas été bloqué par le calcul du salaire du mois suivant ou une comptabilisation (§6 Comptabiliser les salaires), il peut être modifié. Il suffit de double-cliquer le salaire pour revenir dans le dialogue. Vous pouvez alors intervenir sur les valeurs à corriger. Tous les composants sont recalculés automatiquement.

  • Sélectionnez le salaire de novembre de Bernard AUMOIS et rajoutez une avance sur salaire de 1250.00 (onglet Général), puis visualisez son bulletin de salaire.

Les valeurs modifiées manuellement sont marquées d’un astérisque, comme ici l’avance sur salaire :

  • Revenez dans le salaire de novembre de Bernard AUMOIS, affichez l’onglet Général et modifiez le salaire mensuel pour le passer à 2000.
  • Cliquez dans un des autres champs : le montant modifié s’affiche avec un astérisque.

Un clic sur l’astérisque affiche une liste qui présente la valeur modifiée (signalée par l’astérisque) et la valeur ordinaire. Pour revenir d’une valeur modifiée à celle proposée par Crésus, il suffit de la sélectionner dans la liste.

Vous pouvez également effacer le montant introduit à la main, et changer de champ.

  • Passez dans l’onglet Déductions du salaire de novembre de Bernard AUMOIS et corrigez le montant de la cotisation LPP à 285.00

Comme la valeur saisie manuellement ne correspond pas au résultat du calcul, le Déterminant et le Coefficient sont biffés. Ils ne sont pas imprimés sur le bulletin de salaire.

Pour mettre manuellement une valeur nulle, il faut explicitement introduire le chiffre 0.

Le programme s’appuie sur les définitions d’entreprise (§19.3 Assurances et §19.6 Coefficients) et de l’employé (§20 Menu Employés) pour calculer les salaires. Si vous apportez des modifications aux coefficients de base, les salaires existants ne sont pas recalculés. Pour qu’un salaire prenne en compte les modifications, il faut supprimer le salaire en question (§3.11 Supprimer un salaire) et le refaire, ou le débloquer (§20.3 Bloquer / débloquer des salaires) et le modifier. À l’inverse, s’il ne faut pas qu’un salaire existant soit modifié par les changements apportés aux coefficients, il faut le bloquer (§20.3 Bloquer / débloquer des salaires).

3.11Supprimer un salaire

  • Sélectionnez le salaire de novembre pour Bernard AUMOIS et utilisez la commande Employés > Supprimer le salaire sélectionné. La combinaison de touches Ctrl+Delete est équivalente.
  • Faites la même opération pour son salaire de juillet : le salaire est bloqué car des salaires ont été passés après juillet. Il n’est possible de supprimer le salaire qu’en mode complet (§21.6 Mode complet, mode simplifié).
  • Supprimez aussi le salaire de novembre de Quitte GRATTE.

Si un salaire a été comptabilisé, vous ne pouvez pas le supprimer. Il faut d’abord annuler la comptabilisation (§6 Comptabiliser les salaires).

3.12Supprimer plusieurs salaires

La commande Employés > Supprimer des salaires, disponible en mode complet (§21.6 Mode complet, mode simplifié), permet d’effacer plusieurs salaires, pour un ou plusieurs employés, pour une ou plusieurs périodes.

Sans l’option Efface les salaires bloqués, seuls les salaires débloqués seront supprimés.

Efface les salaires comptabilisés doit être utilisé avec l’option Efface les salaires bloqués. Si vous travaillez en comptabilisation sécurisée (§19.11 Comptabilisation des rubriques), un message s’affiche vous obligeant à les décomptabiliser d’abord (§6 Comptabiliser les salaires). Si vous n’utilisez pas le mode sécurisé, les salaires concernés sont supprimés.

Vide également les données présaisies efface les valeurs introduites manuellement dans les tableaux détaillés des rubriques.

Les salaires avec de l’impôt à la source qui ont déjà été annoncés à l’autorité fiscale par Swissdec ne peuvent pas être supprimés (§22 Swissdec).

Suggest Edit

Recherche