Installation

4.6Migrer vos mandats Crésus d’une version mono-poste à Crésus Cloud

Déplacer vos documents Crésus depuis leur environnement local dans Crésus Cloud nécessite de générer une sauvegarde qui doit ensuite être restituée dans l’environnement cloud.

 

Nous vous déconseillons vivement de copier manuellement les données Crésus avec l’explorateur Windows ou le Finder, car vous risquez de casser des liens qui existent entre les divers fichiers.

Préparer une sauvegarde

Dans le logiciel Crésus en version mono-poste, suivez cette procédure pour chaque fichier :

  • Ouvrez le fichier dans son application Crésus
  • Utilisez la commande Fichier > Sauvegarder
  • Cliquez sur Autre pour créer la sauvegarde à un endroit facile à trouver, par exemple le dossier Documents Crésus
  • Cliquez sur OK
  • Le fichier de sauvegarde porte  l’extension .fk1 pour une facturation, .sk1 pour des salaires ou .ck1 pour une compta

Attention : la sauvegarde d’un fichier Crésus Facturation n’inclut pas les données de Crésus Banking.

4.6.1Migrer vos mandats depuis Windows

Connectez-vous à votre Crésus Cloud avec l’utilitaire VMWare Horizon (consultez cette page pour plus d’informations).

Accéder au dossier qui contient les sauvegardes

Les unités et dossiers affichés dans l’explorateur Windows de la session distance sont ceux de la machine distante. Pour accéder aux données de votre machine locale, il faut ajouter un accès vers le dossier local.

Dans la session distante, le menu Options présente les éléments suivants :

cid:image002.png@01D3A41A.838E4380

  • Cliquez sur Partager les dossiers.
  • Cliquez sur Ajouter :

cid:image003.jpg@01D3A41A.838E4380

  • Sélectionnez l’unité ou le dossier de votre poste de travail local, par exemple le disque C:
  • Cliquez sur OK.
  • Le partage est ajouté aux emplacements réseau de la session distante et vous pouvez accéder à son contenu :

Restituer les données

Dans le logiciel Crésus de l’environnement Cloud, il est alors possible de restituer le fichier à partir de sa sauvegarde :

  • Dans l’explorateur Windows de la session distante, copiez la sauvegarde générée au §4.6 Migrer vos mandats Crésus d’une version mono-poste à Crésus Cloud de son emplacement d’origine dans le dossier de votre choix, habituellement D:\Documents Crésus.
  • Démarrez l’application Crésus.
  • Si un fichier s’est ouvert, fermez-le.
  • Utilisez la commande Fichier > Restituer.
  • Cliquez sur Parcourir pour sélectionner le fichier de sauvegarde.
  • Cliquez sur OK.
  • Utilisez le bouton Parcourir pour définir l’emplacement où le fichier sera restitué.
  • Cliquez sur OK.
  • A la fin du processus, Crésus ouvre le fichier restitué.

 

C’est le fichier sur le Cloud qui devient le fichier de travail. Nous vous recommandons de supprimer le fichier original afin d’éviter de l’ouvrir par mégarde.

4.6.2Migrer vos mandats sur macOS

Connectez-vous à votre Crésus Cloud avec l’utilitaire VMWare Horizon (consultez cette page pour plus d’informations).

Accéder au dossier qui contient les sauvegardes

Les unités et dossiers affichés dans l’explorateur Windows de la session distance sont ceux de la machine distante. Pour accéder aux données de votre machine locale, il faut ajouter un accès vers le dossier local.

Utilisez la commande VMware Horizon Client > Préférences.

Dans l’onglet Partage, cliquez sur le + pour ajouter un emplacement local.

Sélectionnez un répertoire de votre poste de travail (par ex. le dossier Documents Crésus).

Macintosh HD:Users:louis-samuel:Desktop:Crésus Cloud macOS - Dossier local.png

Restituer les données

Dans le logiciel Crésus de l’environnement Cloud, il est alors possible de restituer le fichier à partir de sa sauvegarde :

  • Dans l’explorateur Windows de la session distante, copiez la sauvegarde générée au §4.6 Migrer vos mandats Crésus d’une version mono-poste à Crésus Cloud de son emplacement d’origine dans le dossier de votre choix, habituellement D:\Documents Crésus.
  • Démarrez l’application Crésus.
  • Si un fichier s’est ouvert, fermez-le.
  • Utilisez la commande Fichier > Restituer.
  • Cliquez sur Parcourir pour sélectionner le fichier de sauvegarde.
  • Cliquez sur OK.
  • Utilisez le bouton Parcourir pour définir l’emplacement où le fichier sera restitué.
  • Cliquez sur OK.
  • A la fin du processus, Crésus ouvre le fichier restitué.

Note : c’est le fichier sur le Cloud qui est alors le fichier de travail. Le fichier local n’est plus à utiliser.

Suggest Edit

Recherche