Installation

4Crésus Cloud

Crésus Cloud est la solution d’Epsitec pour vous permettre d’utiliser Crésus depuis n’importe quel appareil connecté à internet.

Crésus Cloud

Epsitec se charge, en partenariat avec un hébergeur suisse, de configurer vos accès à distance. Ainsi

  • Vos données sont accessibles où que vous soyez, au bureau, à domicile ou en déplacement. Il suffit pour cela d’une connexion Internet.
  • Vous bénéficiez toujours des versions les plus récentes des logiciels Crésus.
  • Vos données sont protégées et vos connexions chiffrées.
  • Vous ne vous souciez plus des sauvegardes, nous nous en chargeons

Sur votre ordinateur habituel, vous pouvez accéder à Crésus Cloud par un logiciel client installé sur l’ordinateur (VMware Horizon Client). Vous pouvez également accéder à vos logiciels Crésus en indiquant simplement une adresse web (url).

4.1Connexion à Crésus Cloud avec Windows

Crésus Cloud est disponible sur Windows, Mac, Linux, iOS, Android et est également accessible directement via votre navigateur web compatible HTML5.

Cette section montre comment accéder à Crésus Cloud avec Windows

4.1.1Téléchargement de l'application

Ouvrez un navigateur internet et cliquez ici pour télécharger directement VMware Horizon pour Windows.

4.1.2Installation de l'application

Une fois l’application téléchargée, rendez-vous dans votre dossier du téléchargement à l’aide de l’explorateur Windows. Double cliquez sur le fichier d’installation pour le lancer.
Lors de la procédure d’installation, cliquer sur le lien Personnaliser l’installation

Cochez les options d’installation tel que présenté dans la capture d’écran suivante:

Une fois l’installation terminée, cliquez sur Terminer, puis Redémarrer maintenant afin de compléter la procédure d’installation.

 

4.1.3Configuration de l'application

Après le redémarrage de l’ordinateur, lancer le programme VMware Horizon Client via le nouveau raccourcis sur votre bureau ou le menu démarrer.
 

Cliquez sur Ajouter un serveur et renseigner l’adresse du serveur suivant  « horizonapps.komodo.ch« .
Cette information n’est à saisir que lors de la première ouverture. Lors des prochaines connexions, le bouton Ajouter un serveur sera automatiquement remplacé par horizonapps.komodo.ch

 

Finalement, connectez-vous à votre environement utilisateur à l’aide du Nom d’utiliateur et Mot de passe Silicom qui vous ont été communiqués.

4.2Connexion à Crésus Cloud avec Mac

Crésus Cloud est disponible sur Windows, Mac, Linux, iOS, Android et est également accessible directement via votre navigateur web compatible HTML5.

Cette section montre comment accéder à Crésus Cloud avec Mac

4.2.1Téléchargement de l'application

Ouvrez un navigateur internet et et cliquez ici pour télécharger directement VMware Horizon pour macOS.

 

4.2.2Installation de l'application

Une fois l’application téléchargée, rendez-vous dans votre dossier du téléchargement à l’aide du Finder. Double cliquez sur le fichier d’installation pour le lancer.

Acceptez le contrat de licence utilisateur, puis glissez-déposez l’icone VMware Horizon Client dans votre dossier application.
 

4.2.3Configuration de l'application

Lorsque l’application a été installée, ouvrez-la via le dossier Applications.

L’application vous demandera automatiquement de renseigner l’adresse du serveur à son premier lancement. L’adresse de connexion est « horizonapps.komodo.ch« .
Si vous cochez la case Toujours se connecter au lancement, l’application se connectera automatiquement à ce server lorsqu’il est ouvert.

Finalement, connectez-vous à votre environement utilisateur à l’aide du Nom d’utiliateur et Mot de passe Silicom qui vous ont été communiqués.

4.3Connexion à Crésus Cloud avec l'accès Web VMware Horizon HTML Access

Crésus Cloud est disponible est également accessible directement via votre navigateur web compatible HTML5. Cet accès est limité et ne permet pas d’accéder aux ressources locales de l’ordinateur (fichiers qui sont sur l’ordinateur, imprimantes …)

Cette section montre comment accéder à Crésus Cloud via votre navigateur web compatible HTML5

4.4Accès à Crésus Cloud via un navigateur internet

Ouvrez un navigateur internet et rendez-vous sur l’adresse https://horizonapps.komodo.ch.
Si votre inscription au service Crésus Cloud date d’avant 2019, utilisez l’adresse https://horizondesk.komodo.ch

Cliquez sur VMWare Horizon HTML Access afin d’être redirigé sur la page de connexion.

Connectez-vous à votre environnement utilisateur à l’aide du Nom d’utilisateur et Mot de passe qui vous ont été communiqués avec votre contrat Cloud.

Choisissez ensuite le bureau ou l’application à démarrer.

4.5Accéder aux données du poste local depuis le Cloud

Ce PC (le Poste de travail) du bureau de la session Cloud n’accède par défaut qu’aux dossiers et données enregistrées sur le serveur.

Le lecteur C:\ n’est pas accessible
Vos données sont enregistrées sur le lecteur D:\
Le lecteur Z:\ est un lien vers votre compte d’utilisateur sur votre machine locale

Pour accéder à d’autres lecteurs ou partages de votre machine locale, paramétrez le Partage des dossiers dans la session Cloud :

Utilisez la commande Options > Partager les dossiers dans la barre de titre :

Cliquez sur Ajouter et sélectionnez le disque ou dossier à monter :

Validez avec OK

Le lecteur / dossier sera affiché dans les lecteurs réseau de Ce PC dans la session Cloud.

 

4.6Changement de mot de passe

Pour changer de mot de passe, veuillez vous référer aux instructions sur le site de notre partenaire.

4.7Autoriser l'accès aux imprimantes locales sur Mac

Pour pouvoir imprimer sur votre imprimante locale depuis la session Cloud, il faut autoriser l’impression à distance.

A la première exécution de VMWare Horizon, le mécanisme affiche ce dialogue :

Cliquez sur Continuer pour autoriser votre session Cloud à utiliser vos imprimantes locales.

Pour accorder cette autorisation ultérieurement :

  • Démarrez votre session Cloud
  • Déroulez le menu Connexion dans la barre de menus VMWare Horizon
  • Sélectionnez l’option Démarrer les services d’impression et suivez le processus.

  • Vous devez vous déconnecter de la session et vous y reconnecter :

4.8Migrer vos mandats Crésus d’une version mono-poste à Crésus Cloud

Déplacer vos documents Crésus depuis leur environnement local dans Crésus Cloud nécessite de générer une sauvegarde qui doit ensuite être restituée dans l’environnement cloud.

 

Nous vous déconseillons vivement de copier manuellement les données Crésus avec l’explorateur Windows ou le Finder, car vous risquez de casser des liens qui existent entre les divers fichiers.

Préparer une sauvegarde

Dans le logiciel Crésus en version mono-poste, suivez cette procédure pour chaque fichier :

  • Ouvrez le fichier dans son application Crésus
  • Utilisez la commande Fichier > Sauvegarder
  • Cliquez sur Autre pour créer la sauvegarde à un endroit facile à trouver, par exemple le dossier Documents Crésus
  • Cliquez sur OK
  • Le fichier de sauvegarde porte  l’extension .fk1 pour une facturation, .sk1 pour des salaires ou .ck1 pour une compta

Attention : la sauvegarde d’un fichier Crésus Facturation n’inclut pas les données de Crésus Banking.

4.8.1Migrer vos mandats depuis Windows

Connectez-vous à votre Crésus Cloud avec l’utilitaire VMWare Horizon (consultez cette page pour plus d’informations).

Accéder au dossier qui contient les sauvegardes

Les unités et dossiers affichés dans l’explorateur Windows de la session distance sont ceux de la machine distante. Pour accéder aux données de votre machine locale, il faut ajouter un accès vers le dossier local.

Dans la session distante, le menu Options présente les éléments suivants :

cid:image002.png@01D3A41A.838E4380

  • Cliquez sur Partager les dossiers.
  • Cliquez sur Ajouter :

cid:image003.jpg@01D3A41A.838E4380

  • Sélectionnez l’unité ou le dossier de votre poste de travail local, par exemple le disque C:
  • Cliquez sur OK.
  • Le partage est ajouté aux emplacements réseau de la session distante et vous pouvez accéder à son contenu :

Restituer les données

Dans le logiciel Crésus de l’environnement Cloud, il est alors possible de restituer le fichier à partir de sa sauvegarde :

  • Dans l’explorateur Windows de la session distante, copiez la sauvegarde générée au §4.8 Migrer vos mandats Crésus d’une version mono-poste à Crésus Cloud de son emplacement d’origine dans le dossier de votre choix, habituellement D:\Documents Crésus.
  • Démarrez l’application Crésus.
  • Si un fichier s’est ouvert, fermez-le.
  • Utilisez la commande Fichier > Restituer.
  • Cliquez sur Parcourir pour sélectionner le fichier de sauvegarde.
  • Cliquez sur OK.
  • Utilisez le bouton Parcourir pour définir l’emplacement où le fichier sera restitué.
  • Cliquez sur OK.
  • A la fin du processus, Crésus ouvre le fichier restitué.

 

C’est le fichier sur le Cloud qui devient le fichier de travail. Nous vous recommandons de supprimer le fichier original afin d’éviter de l’ouvrir par mégarde.

4.8.2Migrer vos mandats sur macOS

Connectez-vous à votre Crésus Cloud avec l’utilitaire VMWare Horizon (consultez cette page pour plus d’informations).

Accéder au dossier qui contient les sauvegardes

Les unités et dossiers affichés dans l’explorateur Windows de la session distance sont ceux de la machine distante. Pour accéder aux données de votre machine locale, il faut ajouter un accès vers le dossier local.

Utilisez la commande VMware Horizon Client > Préférences.

Dans l’onglet Partage, cliquez sur le + pour ajouter un emplacement local.

Sélectionnez un répertoire de votre poste de travail (par ex. le dossier Documents Crésus).

Macintosh HD:Users:louis-samuel:Desktop:Crésus Cloud macOS - Dossier local.png

Restituer les données

Dans le logiciel Crésus de l’environnement Cloud, il est alors possible de restituer le fichier à partir de sa sauvegarde :

  • Dans l’explorateur Windows de la session distante, copiez la sauvegarde générée au §4.8 Migrer vos mandats Crésus d’une version mono-poste à Crésus Cloud de son emplacement d’origine dans le dossier de votre choix, habituellement D:\Documents Crésus.
  • Démarrez l’application Crésus.
  • Si un fichier s’est ouvert, fermez-le.
  • Utilisez la commande Fichier > Restituer.
  • Cliquez sur Parcourir pour sélectionner le fichier de sauvegarde.
  • Cliquez sur OK.
  • Utilisez le bouton Parcourir pour définir l’emplacement où le fichier sera restitué.
  • Cliquez sur OK.
  • A la fin du processus, Crésus ouvre le fichier restitué.

Note : c’est le fichier sur le Cloud qui est alors le fichier de travail. Le fichier local n’est plus à utiliser.

Suggest Edit

Recherche