Crésus Salaires

11Paiements électroniques (fichiers ISO 20022)

Crésus vous permet d’établir des ordres de paiements électroniques. Une fois les paramètres entrés pour l’entreprise (onglet Banques de la commande Entreprise > Identité, §6.1.4 Onglet Banques et dans la fiche de chaque employé concerné (onglet Données, §7.1.4 Banque), la commande Fichier > Paiements ISO… sert à générer le fichier à transmettre à la banque ou la poste. Il faut bien entendu que les salaires aient été calculés.

Cliquez sur l’icône  ou utilisez la commande Fichier > Paiements ISO….

Le 1er dialogue propose de choisir l’opération, le compte par lequel se fait le paiement, la période et le groupe concernés, ainsi que la date de traitement (la date à laquelle les versements seront effectués par l’institut financier).

Le système propose en standard le paiement des salaires ou des avances de salaire.

Il est possible d’ajouter des définitions de paiements, par exemple pour verser les retenues OP directement à l’office des poursuites (§29 Modèles pour les paiements ISO).

Si vous avez paramétré 2 comptes sous Entreprise > Identité > Banques (§6.1.4 Onglet Banques), l’ordre de paiement peut être émis sur l’un des comptes à choix :

Cliquez sur OK

Le 2ème dialogue montre les versements proposés et permet de choisir de les effectuer ou non, en modifiant la coche dans la colonne action.

Cliquez sur le bouton OK pour générer le fichier ISO et l’enregistrer sur le disque à l’emplacement prédéfini (voir Emplacement du fichier enregistré ci-dessous).

C’est le fichier enregistré ici qu’il faut envoyer par Internet à la banque ou à PostFinance en passant par le portail e-banking ou e-finance. Le mécanisme conserve le chemin et le nom du fichier généré dans le presse-papiers : si vous vous connectez au portail tout de suite après avoir enregistré le fichier, il suffit de coller le contenu du presse-papiers dans le champ du fichier à transmettre.

Réémettre un paiement

S’il est nécessaire de réémettre un ordre de paiement pour des salaires qui ont déjà été traités, il faut activer la case Refait des paiements déjà générés dans le dialogue Paiement des salaires.

Crésus présente alors la liste en mettant en évidence en noir les paiements à faire, et en vert les paiements qui ont déjà été traités. Cochez l’option Action des paiements à refaire.

Emplacement du fichier enregistré

Crésus prépare des fichiers de paiements électroniques selon la norme internationale ISO-20022 connue sous le nom « pain.001 ».

Par défaut, les fichiers générés sont enregistrés dans le même dossier que le fichier de salaires, mais vous pouvez forcer Crésus à les enregistrer dans le dossier de votre choix en cliquant sur le bouton Choix dossier ‘ISO’ dans le dialogue des Définitions générales :

En mode complet (§8.6 Mode complet, mode simplifié), utilisez la commande Options > Définitions :

Nous recommandons de créer un sous dossier spécifique dont le nom pourrait être :

nomdumandat-ISO-pain

Ce dossier peut être le même que celui utilisé par Crésus Banking pour les ordres de paiements.

Suggest Edit

Recherche